2
$\begingroup$

I am new here and things here are still new for me. My friend got in trouble in posting a new question. He is new here too. And when he wanted to edit a quesiton, we found that nothing was showed in the preview window in his computer. Instead, it works well in my computer. So I want to ask for some help to solve his problem. I have tried to check the Javascript setting. But it seems that it has nothing to do with that. And what's more, no matter what we typed in the input box, even some letters, nothing appeared in the preview window.
Thank you in advanced.


PS:We have tried to use two different browsers, which includes IE and another IE-liked one. But I haven't try Chrome and Firefox. I don't know if this is the point of the problem.

$\endgroup$
  • 1
    $\begingroup$ Please include exactly your operating system and your browser versions. (I am guessing you are running some version of Microsoft Windows [XP or perhaps 7?]; but the browser brand and version does matter in questions like this.) $\endgroup$ – Willie Wong Jun 18 '13 at 8:54
  • $\begingroup$ Possibly related: meta.stackexchange.com/questions/175370/… $\endgroup$ – Willie Wong Jun 18 '13 at 8:57
  • $\begingroup$ You may also want to look through meta.stackexchange.com/questions/tagged/internet-explorer to see if you see anything that describes behaviour similar to what you saw. $\endgroup$ – Willie Wong Jun 18 '13 at 8:59
  • $\begingroup$ @Willie Wong:Thank you.It is really because of the browser. After we used another new browser, it worked well. $\endgroup$ – Andylang Jun 18 '13 at 10:32

You must log in to answer this question.

Browse other questions tagged .