4
$\begingroup$

I was reviewing a possible "Low Quality Post" which could use some improved formatting. So I clicked "Edit" and got this screen:

image of edit situation

So far, so good. But when I tried to edit the title or the body, I couldn't: the text in the boxes couldn't be altered.

Going to the main site interface and manually editing that question worked just fine, though.


Reproduction information:

  • Windows 7 Pro
  • Chrome latest (you know, with that annoying new "Apps" button on your bookmarks bar)
  • The problem does not occur in the "Close Votes" queue (at least, not for me)
$\endgroup$
  • 2
    $\begingroup$ Ah, so I am not the only one (with the annoying new "Apps" button on my bookmark bar). $\endgroup$ – Karl Kronenfeld Sep 25 '13 at 11:54
  • $\begingroup$ @Karl I've just found the checkmark to disable the icon, in the dropdown menu (right-click "Apps" button, somewhere at the bottom). $\endgroup$ – Lord_Farin Sep 25 '13 at 12:00
  • 1
    $\begingroup$ Right-click on the bookmark bar and uncheck show apps shortcut. $\endgroup$ – Git Gud Sep 25 '13 at 16:00

You must log in to answer this question.

Browse other questions tagged .