3
$\begingroup$

I know I posted this before, but I deleted it because I thought the problem was solved. It isn't. The main site and the chatrooms are not working for me. The mainsite loads, but is unusable, in the sense I cannot get any button (inbox, comments, &c) to work and sometimes the site just loads partially. The chatrooms doesn't load, it freezes at the "Loading [name]... just a second." Other sites work perfectly for me, so I am wondering if this is some kind of incompatibility issue with Chrome. It seems not, since I tried using Mozilla and Torch, and the problem persisted.

Can someone help or clarify what the issue is?

(I just changed my gravatar recently, but I think that shouldn't be a problem!)

$\endgroup$
  • 1
    $\begingroup$ Have you tried disabling all of your extensions? Also, does loading it in incognito give the same results? $\endgroup$ – Antonio Vargas Oct 8 '13 at 17:48
  • $\begingroup$ (sorry for the double comment) It could also be a problem with the connection between you and the SE servers. Try pinging 198.252.206.16 a few times (20 should be good) and see if any of them fail to return. $\endgroup$ – Antonio Vargas Oct 8 '13 at 17:51
  • $\begingroup$ If I input that in my bar I see MSEs blue tab but nothing else loads and the tab name is "Site not found..." $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:01
  • $\begingroup$ If I enter it not in incognito, I get a page with a Panda saying: "Couldn't find 198.252.206.16. The Q&A site 198.252.206.16 doesn't seem to exist…yet."? $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:05
  • $\begingroup$ (How do I ping that? I cannot recall how to open the console on Win7) $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:06
  • $\begingroup$ In the start menu, type cmd in the text box at the bottom and hit enter. In the dos prompt, type ping 198.252.206.16 -n 20 and let it run. $\endgroup$ – Antonio Vargas Oct 8 '13 at 18:07
  • $\begingroup$ Ugh, I lost 1 and averaged 186ms. That doesn't sound good. $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:09
  • $\begingroup$ From 40 I lost 3 and averaged 166ms. $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:10
  • $\begingroup$ 180 ping is reasonable from Argentina to the States, but lost pings could be a sign that the connection is bad. Try pinging an Argentinian website and see if you get similar results. The command ping turismo.gov.ar -n 20 worked for me. $\endgroup$ – Antonio Vargas Oct 8 '13 at 18:17
  • $\begingroup$ @AntonioVargas I got $\sim$20ms there, no losses. $\endgroup$ – Pedro Tamaroff Oct 8 '13 at 18:19
  • $\begingroup$ In that case your personal connection is probably fine, so I really don't know what the problem could be. You could try pinging other US websites (like Google at 173.194.43.5) to see if they show the same ping loss behavior. I hope whatever it is clears up soon. $\endgroup$ – Antonio Vargas Oct 8 '13 at 18:25
1
$\begingroup$

It seems to be a connection problem. We are currently not experiencing problems on our side. You can get up to date news on our official status tumblr.

In order to verify this try the following steps:

  • go to http://speedtest.net and perform a default test. This will measure your local connection speed (typically within a few Km). Note down the values

  • perform the same test by choosing a New York server. This is where Stack Overflow is hosted. This test will measure your connection to us.

You should see a decrease in performance, but the values should stay sane. To give you an example, I have a relatively fast connection and get 40Mb/s locally but only around 20Mb/s to New York.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .