1
$\begingroup$

Whenever I open a math.stackexchange page from outside the site, the LaTeX doesn't render because Chrome thinks it's unsafe script. Thus, I have to keep manually loading it on every individual page. Is there a way to automatically allow it on all math.stackexchange pages?

| |
$\endgroup$
  • 2
    $\begingroup$ Are you using "HTTPS everywhere" extension? $\endgroup$ – Post No Bulls Jan 5 '14 at 16:25
  • $\begingroup$ A lot of people (me included) use Chrome on MathSE without any such problems. Perhaps it's related to some extensions you're using? $\endgroup$ – Grigory M Jan 5 '14 at 16:39
  • $\begingroup$ I'm using HTTPS everywhere, and mathjax has stopped working in the past couple days. Not sure if it is HTTPS everywhere, or what changed, or how to troubleshoot. Adding this comment here because it might be related $\endgroup$ – fhyve Jan 8 '14 at 3:50
  • $\begingroup$ @fhyve HTTPS Everywhere recently added Stack Exchange to its list of supported sites, but that was optimistic: the sites are accessible over HTTPS but not fully supported. In particular MathJax and meta are not supported yet. See this thread on Crypto.SE $\endgroup$ – Gilles 'SO- stop being evil' Jan 9 '14 at 18:48
  • $\begingroup$ I have just disabled HTTPS everywhere on stackexchange. It is not ideal but it loads all the latex. At least this is a work around until the SE goes HTTPS. $\endgroup$ – acyrl Feb 20 '14 at 0:17

You must log in to answer this question.

Browse other questions tagged .