5
$\begingroup$

Here's my problem.

When I am editing someone's questions, I can preview the Latex with no problem. enter image description here

But when I am editing someone's answers, I can't preview the Latex. enter image description here

I am living in China mainland and my colleague has the same problem, he couldn't preview the Latex in the answers too.

$\endgroup$
  • $\begingroup$ yo, can you plz consider cropping the images to make them smaller in the future or use a format that uses less memory. some of us still use windows 97 here... $\endgroup$ – Lost1 Jan 13 '14 at 10:48
  • 4
    $\begingroup$ I think this is just your computer being slow, not a bug. occasionally happens to me too, as i pointed out, i am using an antique. $\endgroup$ – Lost1 Jan 13 '14 at 10:49
  • 1
    $\begingroup$ @Lost1 So basically I just have to wait? But sir, I have been waiting for 30 minutes and still nothing happen. Maybe it's because I am living in China mainland? My colleague has the same problem, he couldn't preview the Latex in the answers too. $\endgroup$ – Ave Maleficum Jan 13 '14 at 15:21
  • $\begingroup$ hmm, then you need someone more qualified to answer this. $\endgroup$ – Lost1 Jan 13 '14 at 15:28
  • 1
    $\begingroup$ It seems that some people have experienced problem when using MathJax in China before: meta.math.stackexchange.com/questions/2848/… and meta.cstheory.stackexchange.com/questions/1506/… (Maybe you will have more luck to find a post having some reasonable suggestion how to solve this, I did not find anything immediate.) $\endgroup$ – Martin Sleziak Jan 13 '14 at 15:41
  • $\begingroup$ On the other hand, as you only have problems when editing posts (and not when viewing them), it might be an entirely different problem. $\endgroup$ – Martin Sleziak Jan 13 '14 at 15:43
  • $\begingroup$ MathJax rendering should all take place locally, so I don't think your location (or GFW) would be causing this. Have you tried checking for updates to your browser / OS? $\endgroup$ – Alexander Gruber Jan 13 '14 at 17:00
  • 1
    $\begingroup$ @AlexanderGruberI think it's GFW's problem, cause when I am using VPN I have no problem previewing Latex in answers $\endgroup$ – Ave Maleficum Jan 14 '14 at 10:28
1
$\begingroup$

This has already happened with me, follow these steps:

  1. Check your list of add-ons, maybe there is some which is blocking mathjava (for instance Ghostscript, adblock,...).

  2. Maybe you are using a proxy, maybe you have to disable it.

  3. Go to preferences and check your cookies police.

  4. click in the left of the address bar, there is a botton where has the site information, maybe you have to unblock the page.

  5. If anything above worked, change your browser, there are a lot of them (Firefox, Opera, Chrome, among others).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .