0
$\begingroup$

My Question seems to silly, but really I want to fix this problem
I tried many times to post a question on mathoverflow and their meta but the page becomes static when I click "Post your question", really I don't know why(I completed all fields). I notice that
(1) There is no suggestions for tags
(2) During writing, there is no display

$\endgroup$
6
  • 2
    $\begingroup$ Since this is question about MathOverflow, it would probably better suited on their meta. If you cannot ask there, perhaps some of the moderators here would be able to help you move your question there? $\endgroup$ – Martin Sleziak Feb 4 '14 at 7:13
  • $\begingroup$ Also, i tried their meta and i faced the same problem $\endgroup$ – Semsem Feb 4 '14 at 7:14
  • 2
    $\begingroup$ Since MathOverflow is now part of SE, I find it rather surprising that two sites which are running on the same engine and they are part of the same system behave differently. $\endgroup$ – Martin Sleziak Feb 4 '14 at 7:17
  • $\begingroup$ Me too, @MartinSleziak $\endgroup$ – Semsem Feb 4 '14 at 7:19
  • $\begingroup$ I posted many questions and answers on Mathematics SE $\endgroup$ – Semsem Feb 4 '14 at 7:21
  • 1
    $\begingroup$ Actually, since this seems to be an isolated problem with the technology, I feel that the best way to raise this is in fact visiting the "contact us" link on MathOverflow which will send an e-mail to the moderators and developers, the latter of whom being the people most likely to help you with the problem. $\endgroup$ – Willie Wong Feb 4 '14 at 8:30
8
$\begingroup$

Try a hard refresh of the page, and clear your browser cache or try using a different browser. This looks like your copy of the SE Javascript is bad on MO.

$\endgroup$
1
  • 5
    $\begingroup$ Thank you this fix the problem $\endgroup$ – Semsem Feb 4 '14 at 10:06

Not the answer you're looking for? Browse other questions tagged .