1
$\begingroup$

I have a big problem.

I can see rendered $\LaTeX$ formulas here on meta, while I cannot on the main site.

This is on meta while This is on the main site.

Now, I can read $\LaTeX$ fluently, but sometimes it looks terrible.

Thank you very much for your hints on how to solve this issue! :)

$\endgroup$
5
  • 1
    $\begingroup$ You are using an HTTPS link. Try this link. $\endgroup$
    – robjohn Mod
    Commented Feb 13, 2014 at 15:37
  • 3
    $\begingroup$ SSL breaks TeX rendering $\endgroup$
    – Caleb
    Commented Feb 13, 2014 at 15:37
  • $\begingroup$ Ouch. Do you really mean that you are all using this site without https? Anyway, my browser (Google Chrome) do not allow me to do that. It switches automatically to https... $\endgroup$
    – dadexix86
    Commented Feb 13, 2014 at 15:44
  • 2
    $\begingroup$ @dadexix86 No, Google Chrome does not force you to use HTTPS by default, nor is there any particular reason to do so. You may fix your browser options to reach it via HTTP as SSL support for SE sites is undocumented and still being worked on. $\endgroup$
    – Caleb
    Commented Feb 13, 2014 at 15:47
  • $\begingroup$ This comment pointed me in the right direction. I tend to encript all connections for security reasons using HTTPSeverywhere which, until now, did never give me any problem. Globally disabling it for Stack Exchange sites solved the problem. $\endgroup$
    – dadexix86
    Commented Feb 13, 2014 at 15:49

1 Answer 1

2
$\begingroup$

FWIW, we've recently made MathJax protocol-relative; it should render properly now regardless of whether you're using http or https.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .