4
$\begingroup$

So this came up on the main page

enter image description here

The second question has no title apparently. Clicking on "Awesome"'s username takes me to the user page, where I see the same thing.

image2

Is this a bug? Also apparently since it has $4$ page views, I would guess that some people can in fact click on the link. (I can't, not even on the ...)

$\endgroup$
  • 5
    $\begingroup$ It seems the user intentionally created a question with title containing only soft-hypen (unicode 173). The system don't know how to generate a clickable link for this. I can only get in by "view-source" and type the URL in the address bar. $\endgroup$ – achille hui Mar 18 '14 at 10:59
  • $\begingroup$ @achillehui so much like this profile picture he is trolling? $\endgroup$ – Guy Mar 18 '14 at 11:01
  • $\begingroup$ it is possible the user is trolling or the account get hacked. In any event, the URL of the question is math.stackexchange.com/questions/716639 I have casted a vote to delete it. $\endgroup$ – achille hui Mar 18 '14 at 11:02
  • $\begingroup$ @achillehui it is on hold now. math.stackexchange.com/questions/716639 $\endgroup$ – Guy Mar 18 '14 at 11:03
  • $\begingroup$ maybe because of this post? $\endgroup$ – Guy Mar 18 '14 at 11:03
  • $\begingroup$ Tis now deleted. $\endgroup$ – Willie Wong Mar 18 '14 at 11:22
  • $\begingroup$ aw yiss.${}{}{}$ $\endgroup$ – Guy Mar 18 '14 at 11:22

You must log in to answer this question.

Browse other questions tagged .