7
$\begingroup$

UPDATE 2: The fault was mine, I've mistakenly set one of the question tags, (calculus), as ignored in my list of preferences. I've removed if from the list and everything is OK now. Thanks to @Integrator!

UPDATE: This is not meant to publicize one of my answers!

I've answered question 1015411. Here is screen shot of a part of the answer when I modified it.

enter image description here

And here is a screen shot of part of the main page where the question with the actual title "calculating the taylor term of an integral" should appear, but it didn't.

enter image description here

The screen shots don't differ more that one (or two) minutes.

It's the first (or the second) time this happed to me while logged in. The browser was Firefox 31.0. None of the question tags is one of my ignored tags, which would hide the question to me. However, when visited the site without beeing logged in, using other browser (IE and Opera) I saw the question on the right place.

Is there some explanation for this weird behavior?

$\endgroup$
  • $\begingroup$ @Integrator You are right! The (calculus) tag is one of those I've ignored, by mistake. $\endgroup$ – Américo Tavares Nov 11 '14 at 11:36
5
$\begingroup$

It may seem like a bug, but I've seen that post on main page when you modified it, This may have happened because that question was tagged with one of the tags you've included in ignore list and preferred to hide out ignored tags, This might also could happen due to another reason but at least in this case your ignored-tags was the only reason.

Update: When I was writing the Answer OP confirmed that he had 'calculus' tag in ignored-tag list.

$\endgroup$
  • $\begingroup$ Thanks again!$ $ $\endgroup$ – Américo Tavares Nov 11 '14 at 11:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .