5
$\begingroup$

The questions tagged (algebraic geometry) are no longer displayed in blue on my screen, although that tag is among my favourite tags.
I tried (through the edit) to suppress that tag from my favourites and then reinstall it, but to no avail.
The other tags seem to be ok, so that questions tagged (algebraic geometry) and some other favourite tag are displayed as usual.
Only questions with the unique tag (algebraic geometry) pose a problem, like this one for example. Can something be done ?

Edit
Everything works again: I have added the tag (algebraic-geometry) whereas earlier I had the tag (ag.algebraic-geometry).
What exactly does the prefix "ag." do (or in my case undo...) ?

$\endgroup$
  • 1
    $\begingroup$ Does this happen on the front page, or when you search for the tag specifically? When you search for one of your favorite tags specifically, questions aren't highlighted if it's your only favorite tag on it. $\endgroup$ – Najib Idrissi Jan 4 '15 at 10:15
  • $\begingroup$ @Najib: It happens on the front page. And this is really a new bug since questions tagged (algebraic geometry) have been correctly displayed for years. $\endgroup$ – Georges Elencwajg Jan 4 '15 at 10:25
  • 4
    $\begingroup$ ag.algebraic-geometry is a synonym of algebraic-geometry (so that migrations from MO are already correctly tagged). Maybe they recently changed the behavior of favorites and synonyms? $\endgroup$ – Najib Idrissi Jan 4 '15 at 10:40
  • 1
    $\begingroup$ I've observed since I joined that not all questions with my favorite tags are highlighted. I just assumed it was by design, and that it had to do with the number of tags I use. $\endgroup$ – rschwieb Jan 4 '15 at 12:36

You must log in to answer this question.

Browse other questions tagged .