2
$\begingroup$

I recently ran into something on this website that I haven't experienced before. I was attempting to answer a user's questions on summations. The index of the summation was a lowercase "i". I noticed whenever I attempted to type this letter, the "i" kept getting capitalized.

Even during this post, it's capitalized both occurrences. The only way I've been able to keep it lowercase is to type it, then delete it and retype it. If this is a new feature, I recommend it's disabled. Heaven forbid I answer someone's question on complex numbers. I may need to resort to using the engineering notation of using "j" instead of "i".

The other possibility I can think of (if this isn't a new feature to this website) is a recent update to IE 11, which supposedly failed. The version is showing up as 11, but I see no autocorrect feature under internet options.

Also, I apologize if this is the wrong place to ask about something like this. From what I can see, there is no help document about what questions should be asked on the meta site.

$\endgroup$
  • $\begingroup$ Doesn't happen on my computer, Linux based, but happens on my iPad all the time. Are you using a Mac? $\endgroup$ – dustin Mar 3 '15 at 21:49
  • $\begingroup$ @dustin Nope. PC, Windows 7. $\endgroup$ – Mike Mar 3 '15 at 21:52
  • $\begingroup$ Maybe it is a Windows/Mac feature to auto-correct then because I can confirm it doesn't happen to me on Linux so I don't think it is a site a feature. $\endgroup$ – dustin Mar 3 '15 at 21:54
  • $\begingroup$ May be a browser option/feature that can be turned on/off? I'm using Firefox on Win 7, and it is not happening to me. $\endgroup$ – Jyrki Lahtonen Mar 3 '15 at 22:03
  • $\begingroup$ Running a Windows 7 and a Windows 8.1 and a Windows 10 instance (Desktop/Laptop/Virtual Machine), all of them running Firefox. None of the options annoy me with autocaps. Maybe it's time to get a real browser and banish IE? $\endgroup$ – AlexR Mar 4 '15 at 14:56
9
$\begingroup$

All right, I think I found the source of the problem. It is in Internet Explorer $11$ and had to Google it to figure out how to shut it off.

So for others experiencing the same problem in Internet Explorer $11$, this is how you shut it off. Go to Internet Options, then select the Programs tab. Click Manage Add-ons, then select Spelling Correction at the left. You should now see a box below that says "Enable Spelling Correction". Uncheck this box and exit Internet Explorer. Next time you re-open it, the spell-checking should be disabled.

$\endgroup$
  • $\begingroup$ I don't mean to be one of those browser douches, but.. why on earth are you using IE instead of Firefox or Chrome...? $\endgroup$ – Cameron Williams Mar 4 '15 at 2:06
  • $\begingroup$ @CameronWilliams I was using Chrome until I got infected. Chrome's still somewhat messed up. And in IE, I could block all the malicious website my browsers kept redirecting to. Apparently, Chrome won't let you block websites of your choice. $\endgroup$ – Mike Mar 4 '15 at 5:13
  • $\begingroup$ Crazy. Sounds like you have your hands full! $\endgroup$ – Cameron Williams Mar 4 '15 at 5:26
  • $\begingroup$ Infected how? I know it's off-topic, but you should try something like malwarebytes or adwcleaner, if you haven't already. (Be sure to download them from trusted locations! You don't want to add new problems on top of the existing ones...) $\endgroup$ – Najib Idrissi Mar 4 '15 at 8:16
  • $\begingroup$ @NajibIdrissi It is getting a tad off-topic now. Neither McAfee nor Malwarebytes seemed to knock it out completely. One of the big issues was it kept popping open new tabs, redirecting to their website, and automatically downloading more malware. That plus keeping me from removing their browser extensions. And it hit at least 3 different browsers. Their website is now on my restricted sites list. $\endgroup$ – Mike Mar 4 '15 at 10:31
  • $\begingroup$ @Mike I strongly suggest you to do a re-install of the OS after backing up your personal data. $\endgroup$ – AlexR Mar 4 '15 at 14:58
  • 1
    $\begingroup$ Install Linux and be done with it. $\endgroup$ – dustin Mar 5 '15 at 23:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .