15
$\begingroup$

It seems that the color of the names of deleted users is now blue (used to be grey or black I think; example: user210003 in the comments to this question).

I don't seem to be able to find the question requesting feedback on the rollout of certain changes to the site from 2-3 weeks back, so I'm unable to check if this is known, and was declared "status-by-design." Even if, why? I fail to see how this improves anything. All it does is taking information in a bit harder. Or is this a mobile only issue?

I suggest it be changed back.

Edit: Based on some feedback in the comments, this appears to happen under at least two so-far identified conditions:

(1) for site-wide deleted accounts, on mobile always (but not on desktop), and

(2) for MSE deleted accounts, when user leaves a comment, not a question (data point for leaving an answer missing) (at least on FF and mobile)

If you find other conditions under which this applies to you, please do feel free to just edit those into my question.

The same seems to apply to meta MSE, although there is some contention (based on comments) when.

$\endgroup$
  • 7
    $\begingroup$ On a Windows PC running Firefox, user210003's name looks black to me. $\endgroup$ – Joel Reyes Noche Apr 18 '15 at 15:04
  • $\begingroup$ Thanks. So this is a mobile version only which makes it more likely that it's a real bug. @Joel $\endgroup$ – gnometorule Apr 18 '15 at 15:08
  • $\begingroup$ On Windows PC running Firefox as well and the uname appears black. $\endgroup$ – Daniel W. Farlow Apr 18 '15 at 15:15
  • 1
    $\begingroup$ What about deleted user accounts on this site? $\endgroup$ – Asaf Karagila Apr 18 '15 at 15:30
  • $\begingroup$ @Asaf: I don't understand? $\endgroup$ – gnometorule Apr 18 '15 at 15:31
  • 1
    $\begingroup$ Color schemes might change from site to site. What about deleted accounts on this site? What colors do they have? $\endgroup$ – Asaf Karagila Apr 18 '15 at 15:32
  • $\begingroup$ @Asaf: can you link me an example for a deleted account on this site only? That's a good point, but I wouldn't know how to search for that efficiently. $\endgroup$ – gnometorule Apr 18 '15 at 15:34
  • 4
    $\begingroup$ math.stackexchange.com/questions/10085/… there the user name appears in the comments as if it is a link (bluish, and hovering adds an underline). Firefox on Linux $\endgroup$ – Asaf Karagila Apr 18 '15 at 15:36
  • $\begingroup$ @Asaf: user17762 appears black (correct) under their question, and blue (wrong) when leaving a comment. $\endgroup$ – gnometorule Apr 18 '15 at 15:38
  • 1
    $\begingroup$ Yes, same here. $\endgroup$ – Asaf Karagila Apr 18 '15 at 15:39
  • 5
    $\begingroup$ On my Windows PC running Firefox, user17762 appears gray under their question, blue in the comments (hovering adds an underline). $\endgroup$ – Joel Reyes Noche Apr 18 '15 at 15:47
  • 1
    $\begingroup$ The same problem with meta.Math.SE too. user53153 in comments here is almost indistinguishable from an active user. $\endgroup$ – jdoicj Apr 20 '15 at 15:29
  • 1
    $\begingroup$ @Fermé: Speak for yourself. It's completely indistinguishable from an active user for me. $\endgroup$ – Asaf Karagila Apr 20 '15 at 15:35
  • $\begingroup$ @Ferme: On mobile (iphone), it's blue, so you're right, It probably is another example of situation (1) above. If there are differences based on your mobile (eg, on an android mobile this does not apply), I suggest editing this to the bottom of my question in order to help developers properly fix the bug. $\endgroup$ – gnometorule Apr 20 '15 at 16:27

You must log in to answer this question.

Browse other questions tagged .