13
$\begingroup$

This is the same issue like the one presented here, only now with a more powerfull machine. The fact that preview is generated instantaneously makes it hard to write longer answers. Sometimes, even my quad-core machine lags... Does anyone else has observed this behavior?

(I had a suggestion in the past of adding a "do not compile as I type" option.)

$\endgroup$
  • $\begingroup$ My Atom Z2760 is usually able to withstand writing new answers (editing is another story), but today it was quite annoying to write an answer to a question that had a couple of answers already (although none of which were particularly heavy with MathJax). $\endgroup$ – Asaf Karagila May 16 '15 at 14:50
  • $\begingroup$ I have also noticed this erratic behaviour. Sometimes the preview will just take ages to kick in, and then to finish, while at other times, I can edit veritable MathJax monsters without a hitch. $\endgroup$ – Lord_Farin May 16 '15 at 14:56
  • 3
    $\begingroup$ I would really love to see do not compile as I type as an option. Sure, it is very helpful for most most people who do not know how to use $\rm\LaTeX$ well, but it is a major annoyance for those of us who are well acquainted, especially when writing a long answer. The edit grace period also makes it an appealing option in my mind. $\endgroup$ – Daniel W. Farlow May 16 '15 at 14:58
  • $\begingroup$ I think the last time I just copied what I had written so far to Notepad, continued to work on it and then when it was close enough to finished it I copied it back over to here. But then the delay was even longer. $\endgroup$ – Robert Soupe May 17 '15 at 3:01

You must log in to answer this question.

Browse other questions tagged .