1
$\begingroup$

This question already has an answer here:

When I post this:

\sum_{n=0}^\infty\binom{n}{k}x^n=\frac{x^k}{(1-x)^{k+1}}\tag{1}

... all I see is string of code, not the nifty looking math symbols.

When I post the above to a test site, however, it renders just fine. And I can see all of the math just fine on the math.stackexchange forum.

The only problem is when I'm inputting the question. I don't know what the above will look like when I post it.

Is there something I can do to correct this?

Thanks.

$\endgroup$

marked as duplicate by Najib Idrissi, Surb, Lord_Farin, Alex M., quid Sep 5 '15 at 12:44

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Now that the question has posted, it still looks like gobbledeegook to me. $\endgroup$ – Adam Hrankowski Sep 4 '15 at 23:51
  • $\begingroup$ You need to learn to compile code in your head. $\endgroup$ – Asaf Karagila Sep 5 '15 at 0:00
6
$\begingroup$

You need to add some $ to the code.

$\endgroup$
  • 1
    $\begingroup$ Perfect! I tried it and it worked! Thanks so much. I'm glad it was a simple solution. I added the symbol to the front and back: $\sum_{n=0}^\infty\binom{n}{k}x^n=\frac{x^k}{(1-x)^{k+1}}\tag{1}$ $\endgroup$ – Adam Hrankowski Sep 4 '15 at 23:56
  • 8
    $\begingroup$ That's the most capitalistic solution possible. Something doesn't work? Throw a bunch of $'s onto it, and it works! $\endgroup$ – Asaf Karagila Sep 5 '15 at 0:00
  • 1
    $\begingroup$ In this case it only took two $'s. $\endgroup$ – Joel Reyes Noche Sep 5 '15 at 2:56
  • 2
    $\begingroup$ @JoelReyesNoche four, it is displayed. :D $\endgroup$ – quid Sep 5 '15 at 12:43

Not the answer you're looking for? Browse other questions tagged .