4
$\begingroup$

I often will suggest formatting edits to questions where the math is not formatted well. On occasion, I'll receive the message that the user cannot suggest edits to this question. Is it me or the question that's the difficulty?

Edit:
I think what's happening is this. On the main interface, the edit button is greyed out when there's an edit in process. Perhaps not so on the mobile site?

$\endgroup$
  • $\begingroup$ Can you recall what the exact error message said? Note that suggested edits must alter at least six characters of the body of a post. $\endgroup$ – user642796 Sep 22 '15 at 11:56
  • $\begingroup$ "User cannot suggest edits to this question." It definitely wasn't the six character thing. Another edit posted shortly thereafter. I think on the mobile site, the edit box opens, but it doesn't allow me to submit if there's another edit in progress. $\endgroup$ – Adam Hrankowski Sep 22 '15 at 12:00
  • 2
    $\begingroup$ Found something related on meta.SE: I can't suggest edits from the mobile app. $\endgroup$ – user642796 Sep 22 '15 at 12:01
  • $\begingroup$ Same thing happened to me with the app. Same error but after I tried again I was able to suggest. $\endgroup$ – paulplusx Sep 11 '18 at 20:30
  • $\begingroup$ I changed the edit message a bit and it worked. $\endgroup$ – KYHSGeekCode Sep 26 '18 at 12:09

You must log in to answer this question.

Browse other questions tagged .