23
$\begingroup$

As of today, when I type an answer, things in MathJax don't get rendered in the preview. What's going on?enter image description here

$\endgroup$
  • $\begingroup$ Tried hard refresh (or testing via private mode browsing)? Multiple browsers/operating systems? $\endgroup$ – Asaf Karagila Feb 3 '16 at 0:11
  • 3
    $\begingroup$ same question, in very recent times. $\endgroup$ – user249332 Feb 3 '16 at 8:09
  • $\begingroup$ Sometimes it works and sometimes it doesn't. I may post some updates here shortly. $\endgroup$ – Michael Hardy Feb 3 '16 at 18:07
  • 4
    $\begingroup$ I've had this problem intermittently in the last week. My first thought was it related to having switched up the Math Renderer choice. It seems more prone to failure while editing an existing Answer, but I have had the problem with first drafting of an Answer. Switching back to Common-HTML for rendering doesn't seem to have entirely solved my difficulties. This sometimes has been attributed to network failure to connect to the MathJax server. $\endgroup$ – hardmath Feb 6 '16 at 4:49
  • $\begingroup$ I had problems with MathJax not rendering at random times. Tried a different browser, no problem since then. (Chromium works for me. I know this is probably not the "right" answer, but it solved the problem...) $\endgroup$ – David C. Ullrich Feb 7 '16 at 18:23
  • $\begingroup$ It's happened to me before, too. Disabling Flash player might help, I don't know why, though. $\endgroup$ – Robert Soupe Feb 9 '16 at 4:00
  • $\begingroup$ Users are reporting similar problems on DSP.SE. $\endgroup$ – Peter K. Feb 16 '16 at 13:42
  • $\begingroup$ When I was typing this answer, I saw the preview as I was typing, until I didn't see it and it just showed unrendered code. It changed from one to the other in the course of one answer. $\endgroup$ – Michael Hardy Feb 20 '16 at 17:33
  • $\begingroup$ This is the same issue as reported here, where there are instructions for reproducing the issue. I'm looking into it, and should be able to resolve it. $\endgroup$ – Davide Cervone Feb 25 '16 at 17:25
  • 2
    $\begingroup$ Could you maybe trim the screen-shot to the essential. $\endgroup$ – quid Feb 29 '16 at 16:19
  • $\begingroup$ See my post that includes a user-script to work around the problem until the editing code is updated. $\endgroup$ – Davide Cervone Apr 8 '16 at 23:33

You must log in to answer this question.

Browse other questions tagged .