8
$\begingroup$

Recently (the last couple days) the "responses" tab* on my activity page is dead.

*Link will (try to) take you to your responses tab.

$\endgroup$
6
  • 1
    $\begingroup$ The same with me. $\endgroup$ May 25, 2016 at 15:15
  • 1
    $\begingroup$ Hmmm... I've been able to load yours, @bof. It took a little while to load, but it did. Wasn't able to load my own. Got the error page, part of which states "Detailed information about this error has automatically been recorded and we have been notified. ¶ Yes, we do look at every error. We even try to fix some of them." Not entirely encouraging. $\endgroup$
    – user642796
    May 25, 2016 at 15:19
  • $\begingroup$ Responses tab works for me on MathOverflow and meta.SE. Both on math.SE and meta I am getting error at the moment. $\endgroup$ May 25, 2016 at 16:16
  • $\begingroup$ Until the issue is fixed, you could use the global inbox as a workaround. (The link works for me. And maybe you can test by checking it, whether you are receiving notifications from meta;.math.SE there.) $\endgroup$ May 25, 2016 at 16:18
  • 1
    $\begingroup$ I asked about this in chat yesterday. It is still a problem for me. The global inbox, mentioned by Martin Sleziak, works. $\endgroup$
    – robjohn Mod
    May 26, 2016 at 15:07
  • 1
    $\begingroup$ I'll be looking at this tomorrow (Friday). Thanks for reporting. $\endgroup$ May 26, 2016 at 19:18

1 Answer 1

4
$\begingroup$

We have now deployed some changes to the affected code, and it should work a lot better today (actually, Nick Craver had already done the work to change this - we just hadn't deployed it yet).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .