2
$\begingroup$

When I open Math.StackExchange questions in Google Chrome, the browser doesn't parse formula, so I see "$f(x)$", as it is, not in the proper way under LaTex environment behavior. Version of installed Google Chrome is 58.0.3029.81 (64-bit), and it says that it's up to date. Version of operating system is Windows 7 Ultimate Service Pack 1 64 bit. I have to add that there's no problem with Internet Explorer 11, and everything is OK with IE. Any response will be appreciated.

$\endgroup$
8
  • 1
    $\begingroup$ Are you using any extensions or userscripts? Have you tried disabling them? Does MathJax work elsewhere, like here? $\endgroup$
    – user642796
    Apr 29, 2017 at 15:19
  • $\begingroup$ Thanks for your response. I cleared cache and history, disabled all extensions, but didn't work. Also clicked the above link you suggested, and I encountered a privacy error, which states "Your connection is not private". $\endgroup$
    – shapoor
    Apr 29, 2017 at 18:30
  • $\begingroup$ I tried my PC at work, which has the same OS and Chrome browser, as my home PC, and it worked well. So there is a problem with my home PC. Also both Google Chrome browsers at home and at work are synced. Do any body know which settings and/or software influence Google Chrome behavior about LaTex ? $\endgroup$
    – shapoor
    Apr 30, 2017 at 11:38
  • $\begingroup$ Interesting. Some searching brought me to this page which gives some info about fixing Chrome errors (you'll have to open up the appropriate one). Might be an issue with antivirus? I've basically more than exhausted my expertise. $\endgroup$
    – user642796
    Apr 30, 2017 at 11:53
  • $\begingroup$ Google says that "You attempted to reach cdn.mathjax.org, but the server presented a certificate signed using a weak signature algorithm (such as SHA-1). This means that the security credentials the server presented could have been forged, and the server may not be the server you expected (you may be communicating with an attacker).". So the problem is in cdn.mathjax.org ? $\endgroup$
    – shapoor
    Apr 30, 2017 at 12:12
  • $\begingroup$ The MathJax CDN is shutting down later today (see this meta question), although Stack Exchange has already switched over to a different CDN. If you are seeing that error when visiting an SE site, something is definitely going wrong, but I'm not sure what. If you're seeing that error after visiting the link in my first comment, that is also curious (as I can still visit the page). Have you done virus/malware scans? $\endgroup$
    – user642796
    Apr 30, 2017 at 12:19
  • $\begingroup$ I'll do virus scan as soon as possible. Also I have no problem at work, so definitely there's a problem in my PC, may be a virus. Thanks. $\endgroup$
    – shapoor
    Apr 30, 2017 at 12:24
  • $\begingroup$ I cleaned my PC with 2 different, antivirus software, and they found several threats and bad-ware. Also I uninstalled and reinstalled Chrome. At the end nothing changed. I think there's something about OS, rather than Chrome. Any suggestion? $\endgroup$
    – shapoor
    May 4, 2017 at 11:02

0

You must log in to answer this question.

Browse other questions tagged .