7
$\begingroup$

I asked a question which was answered quite nicely: How to calculate the local factor at the infinite place of a function field? but I wanted to post a follow up answer with an explicit calculation, in case anyone was interested (and also to mention an error in a frequently used text).

However, when trying to "answer my own question", I see that the math formulas (or in fact, any formatting) is not rendering in the preview box. I tried to answer a different own question, and replicated the behavior.

On the other hand, I can answer other people's questions normally, so this is a phenomenon that only happens when answering own questions.

I should also mention that I answered my own question a few weeks ago, without any problem like this.

$\endgroup$
  • $\begingroup$ Sorry for this slightly off-topic remark, but there are issues with the rendering engine in general since it was changed about a month ago (this thread and this thread are directly concerned with this issue). It would be great if something could be done about this very soon since it worked fine before these changes. $\endgroup$ – t.b. Jul 22 '11 at 21:34
  • 3
    $\begingroup$ Often these rendering bugs depend on the state of the page. When that happens to me I simply type the answer into a question page where preview works, then copy it back to the target page and post it. $\endgroup$ – Bill Dubuque Jul 22 '11 at 22:29
  • $\begingroup$ @Bill Dubuque - Thanks for the tip! $\endgroup$ – John M Jul 23 '11 at 3:02
  • $\begingroup$ I've just experienced this strange issue. I ended doing the same as Bill. $\endgroup$ – leonbloy Jul 23 '11 at 11:40
  • $\begingroup$ I got this yesterday when trying to "Add Another Answer". My workaround is the same as Bill's. $\endgroup$ – joriki Jul 24 '11 at 8:26
4
$\begingroup$

$\LaTeX$ rendering wasn't correctly enabled for the preview if the latter was intitally hidden and only shown after the user confirmed they want to indeed answer their own question. This is fixed in the next build of the site.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .