1
$\begingroup$

Tinypic link for video in EDIT3 in my answer does not work. What could be the reason?(insecure?)

Tractrix post

$\endgroup$
  • $\begingroup$ Where did you get the link from? When you edit, it starts with http rather than the https that the working images start with. Did you upload it yourself, from SE, recently? $\endgroup$ – pjs36 May 17 '17 at 0:34
  • $\begingroup$ It does work for me (it just doesn't display it inline in your answer, but that's expected). $\endgroup$ – Glorfindel May 17 '17 at 7:55
  • $\begingroup$ @pjs36 Video link is not possible here ( in Math SE). So I made an IPad video of dragged magnet. Uploaded via tinypic video to link its URL at text. $\endgroup$ – Narasimham May 17 '17 at 13:41
  • $\begingroup$ @pjs36 Thanks. Changing video to vimeo works, at least for now. $\endgroup$ – Narasimham May 17 '17 at 14:41
  • $\begingroup$ @Glorfindel Thanks $\endgroup$ – Narasimham May 17 '17 at 14:42
1
$\begingroup$

Just reloaded video via Vimeo instead of tinypic and it now works alright.

$\endgroup$
  • $\begingroup$ Maybe it's time for you to accept this answer (so the question doesn't get bumped to the homepage again). $\endgroup$ – Gerry Myerson Jun 16 '17 at 21:36
  • $\begingroup$ Thanks. You mean accepting own answer? Wondering about appropriateness, anyway I can also unaccept if viewed not in order. $\endgroup$ – Narasimham Jun 16 '17 at 21:53
  • $\begingroup$ Accepting own answer is actually encouraged (under the appropriate circumstances) and anyway on meta there are no points at stake so no one is likely to be upset. $\endgroup$ – Gerry Myerson Jun 17 '17 at 6:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .