5
$\begingroup$

So I was browsing the old blog posts when I came to this one:

Playing with Partitions: Euler’s Pentagonal Theorem

I then tried to click the link to see the previous blog:

enter image description here

However, it brought me to this page:

404 - File or directory not found.

which is quite saddening. I tried asking around in the Blog Room, but Martin Sleziak and mixedmath ♦ were unable to figure out was going on here.

Is this a bug? I doubt we aren't allowed to view older blogs anymore.


(and if this is a bug, hopefully we can get this fixed)

||||||
$\endgroup$
  • 4
    $\begingroup$ The blog was discontinued. A network-wide decision. You can find the archived versions of blog posts. For example, by starting from here. $\endgroup$ – Jyrki Lahtonen Jun 7 '17 at 12:03
  • $\begingroup$ @JyrkiLahtonen Thank you for that! $\endgroup$ – Simply Beautiful Art Jun 7 '17 at 12:06
  • 1
    $\begingroup$ I see, need to get to bottom of that page and click on older entries to get mine from August 2014 $\endgroup$ – Will Jagy Jun 7 '17 at 12:36
  • 1
    $\begingroup$ @JyrkiLahtonen Exactly from the link you provided I get to this: math.blogoverflow.com/tag/binary-quadratic-forms or to this math.blogoverflow.com/page/2 From either of those links, when I get to WIll Jagy's post and click on "more" or on the title of the post, I get the error mentioned in the post. $\endgroup$ – Martin Sleziak Jun 7 '17 at 13:07
  • $\begingroup$ @MartinSleziak That is a bit strange. For example here I can click on "more", and I get to see the entire blog post. Hmm. When I click that now, I get to see the entire posts right away. Something about this is not intuitive. $\endgroup$ – Jyrki Lahtonen Jun 7 '17 at 13:14
  • $\begingroup$ @JyrkiLahtonen Yes, I went through all posts. I might have missed something, but Will Jagy's post is the only one which behaves in this way. (At least on my computer.) $\endgroup$ – Martin Sleziak Jun 7 '17 at 13:20

You must log in to answer this question.

Browse other questions tagged .