With MSE accessed by mobile app, latex symbols appear as they are. Is there a way to make them appear in full font ? Comments cannot be edited/deleted. Text does not zoom in by drawing fingers apart on display. May be I miss some obvious option. However no problem with the main question and answer.

| |
  • $\begingroup$ You can zoom on browser on mobile, at least on my version of chrome + android. $\endgroup$ – Simply Beautiful Art Sep 13 '17 at 1:23
  • 1
    $\begingroup$ I think that either (ios-app) or (android-app) tag should be added to this question - depending on which app the question is about. $\endgroup$ – Martin Sleziak Sep 13 '17 at 4:29
  • $\begingroup$ You seem to be asking about several limitations of the mobile app. To display $\LaTeX $ in Comments, select the Comment by touching, then use the dropdown menu at upper right on the screen. One of the options there is to display MathJax. $\endgroup$ – hardmath Sep 13 '17 at 6:09
  • $\begingroup$ @hardmath Thanks, this helped. $\endgroup$ – Narasimham Sep 13 '17 at 18:59
  • $\begingroup$ Note also that once you select (by touching) one of your own Comments, the top of the screen will show a trash can icon (in addition to the drop down menu already pointed out), and this allows you to delete your Comments. There are some bugs in the mobile app, e.g. I was unable to post this Comment from the mobile app (had to use the desktop/browser interface) $\endgroup$ – hardmath Sep 13 '17 at 23:15

You must log in to answer this question.

Browse other questions tagged .