1
$\begingroup$

For some time now, trouble occurs when editing answers and comments. The automatic spell checking no longer works properly. For example, below is a screen copy of what appears when I am typing. Many words are underlined even without spelling mistakes:

enter image description here

One suggested that the trouble might come from the browser (Internet explorer). But I don't know how to fix it.

Also, I observed that the trouble appeared just after recent navigation bar change.

enter image description here

Could this be causing the problem?

$\endgroup$

closed as off-topic by J. M. is a poor mathematician, José Carlos Santos, JonMark Perry, Trevor Gunn, Asaf Karagila Nov 6 '17 at 15:11

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be about Mathematics Stack Exchange or the software that powers the Stack Exchange network within the scope defined in the help center." – J. M. is a poor mathematician, José Carlos Santos, JonMark Perry, Trevor Gunn, Asaf Karagila
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 4
    $\begingroup$ Have you tried a different browser? $\endgroup$ – user222031 Nov 6 '17 at 8:11
  • $\begingroup$ I tried. But then, I cannot login to MathStackExchange. It says "e-mail or password incorrect". I prefer continue with Windows Explorer and fix it if possible for the edition on MathStackExchange. It correctly works for years. $\endgroup$ – JJacquelin Nov 6 '17 at 8:41
  • 4
    $\begingroup$ Could it be that your spellchecker checks for a language other than English? $\endgroup$ – Michael Greinecker Nov 6 '17 at 8:59
  • 3
    $\begingroup$ The standard first thing to try for any computer problems is to restart the machine to see whether the problem goes away. $\endgroup$ – Gerry Myerson Nov 6 '17 at 9:04
  • 2
    $\begingroup$ This seems as a question asking how to user browser and not the question related to this site. Could questions like this be on-topic on SuperUser? I am not familiar with that site well enough to judge this. (They have spell-check tag. It might be worth checking among those question whether your problem isn't already answered there.) $\endgroup$ – Martin Sleziak Nov 6 '17 at 9:20
  • 1
    $\begingroup$ I switched my spell checker to a different language and I get a similar output. Is this happening only on MSE? If it isn't then this might be relevant: superuser.com/questions/480540/… $\endgroup$ – user222031 Nov 6 '17 at 9:20
  • 2
    $\begingroup$ Finally, this was a problem of browser. I found how to access to the language options. I wonder why they were deactivated. After reactivating the English module, the spell checker works correctly again. So the problem is solved. Thanks you to everyone who answered. $\endgroup$ – JJacquelin Nov 6 '17 at 10:10
  • $\begingroup$ I don't really see how this is a problem with the site and not with your spellchecker... $\endgroup$ – Asaf Karagila Nov 6 '17 at 12:39
  • 1
    $\begingroup$ @ Asal Karaglila : The conclusion is that was not a problem of the site and that was a problem of the spellchecker of the browser. For me, this was not a-priori obvious. The above comments allowed me to get to the conclusion. $\endgroup$ – JJacquelin Nov 6 '17 at 12:49
  • 2
    $\begingroup$ I don't know who Asal Karagila is, but I can also tell you that nobody will get notified if you put a space between the @ symbol and the username. $\endgroup$ – Asaf Karagila Nov 6 '17 at 13:00
  • 1
    $\begingroup$ In general: any spell-checking done in editable text boxes on a website is done by the browser; rarely have I seen a site whose text editor provides its own spell-check. $\endgroup$ – J. M. is a poor mathematician Nov 6 '17 at 13:45

Browse other questions tagged .