1
$\begingroup$

Having just got my shiny new 1k privilege of the expanded usercard, I was dismayed to find out that it doesn't seem to work in Vivaldi (as a matter of fact, I'm not sure I ever got any usercard in Vivaldi), though it does in Firefox. Has anyone else seen this behavior? As Vivaldi is based on Chromium, I'd have expected the usercard feature to work. As Vivaldi is the fastest browser that's still reasonably compatible and private, it's my favorite right now, and it'd be great if this feature worked. Do I need to change a setting or something?

[EDIT] I think disabling my popup blocker on this site, closing out and coming back in may have fixed it.

$\endgroup$
1
$\begingroup$

Looks like my popup blocker was the problem. If you want this feature to work, make sure you disable your popup blocker on SE sites.

$\endgroup$
1
$\begingroup$

That's fine, I can still see your expanded usercard (No need to panic about that previlege, I have just had only $300$ points today). I'm using Stands Fair AdBlocker on Google Chrome, I'm not sure if it also works on Internet, Firefox or which other ad-blockers.

$\endgroup$
  • $\begingroup$ This seems to be more of a comment than an answer. $\endgroup$ – user296602 Feb 28 '18 at 17:52
  • $\begingroup$ I think it gives a reasonable added "data point" for what may have caused the problem. $\endgroup$ – hardmath Feb 28 '18 at 21:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .