It happens to be that yesterday evening, for the first time since I have access to the review queues, there appeared a - I would call it - "Red Dot Icon" within the drop-down menu.

In fact this notifications seemed to be pointless since there were no review tasks to accomplish as you can see within the included picture.

enter image description here First of all in order to clear up my confusion about the "Red Dot Icon" I searched here on the Meta page and stumbled upon these two posts:

Both dealing with the topic of redundant notifications for queues which they in fact cannot access in contrast to my case. Therefore I am little bit confused right now.

It has to be added that the notification in the first place appeared since there were about $7$ new "Suggested Edits" which were neither approved nor rejected. After completing these review tasks the "Red Dot Icon" did not vanished.

Could someone explain to me what exactly is the reason for this strange behavior of the review queues? Is this a simple known bug or just a slight error which occured yesterday due for example the server refreshing of the review queues?

Thanks in advance!

  • It looks like the "close vote" review queue was up over 200 at the time you took the screenshot. The Red Dot is an indicator that some review queue exceeds a threshold, site and queue dependent as I understand it. It does seem a bit glitchy that the Red Dot is displayed for you but the "close vote" queue is not accessible. – hardmath Nov 19 at 3:52
  • @hardmath close/reopen vote needs 3000 rep though, so it's working by design. – Andrew T. Nov 19 at 8:03
  • 2
    That said, yes, it's a known bug. – Andrew T. Nov 19 at 8:10

You must log in to answer this question.

Browse other questions tagged .