0
$\begingroup$

I recently noticed that the quality of equations rendered in MathJax has deteriorated quite a bit. In particular, I would point the square root and integral operations. Am I missing something here? Am I alone in this observation?

$\endgroup$
  • 1
    $\begingroup$ I haven't really noticed anything different myself... Maybe your pages are having trouble loading or something of the sort? $\endgroup$ – Eevee Trainer Feb 26 at 3:06
  • 5
    $\begingroup$ Including a screenshot would probably made clearer what problem you are actually referring to. $\endgroup$ – Martin Sleziak Feb 26 at 3:24
  • 2
    $\begingroup$ Is it possible that you have changed MathJax renderer (maybe even without noticing it)? I will add link to this post - although it is rather old, so some things might have changed since then: What is the difference between the 3 math renderers? MathJax renderer can be changed in the menu which you get after right click on a MathJax formula, this answer contains a screenshot. $\endgroup$ – Martin Sleziak Feb 26 at 3:26
  • 1
    $\begingroup$ Consider also adding browser and OS version for more context. $\endgroup$ – Andrew T. Feb 26 at 8:26
  • $\begingroup$ @AndrewT. Your comment prompted me to test my equations in Microsoft Edge (instead of Firefox) where I saw no problems. $\endgroup$ – Cye Waldman Feb 26 at 16:03
  • 1
    $\begingroup$ @MartinSleziak Thanks, that was most helpful. I made a few changes and am back to normal. Much appreciated. $\endgroup$ – Cye Waldman Feb 26 at 16:04

You must log in to answer this question.

Browse other questions tagged .