This is related to a previous question, but that question is marked (status-completed), so something new must have happened.

I was able to read MathJax on my iPhone a week ago, but now when I try to read Math.SE, I get the aforementioned [Math Processing Error]. Has something changed recently?

  • 1
    $\begingroup$ Works fine here. $\text{As you cannot see... :-)}$ $\endgroup$ – Asaf Karagila Oct 17 '11 at 6:03
  • $\begingroup$ I logged out of SE and then rebooted Safari (before, I had simply restarted Safari) and now MathJax is rendering. It logged me off of SE on my laptop as well, but at least things are working. Hopefully, this may help others for whom LaTeX rendering ceases to function. $\endgroup$ – robjohn Oct 17 '11 at 15:46
  • $\begingroup$ And did you update to iOS5 in the past week? $\endgroup$ – GEdgar Oct 18 '11 at 12:42
  • $\begingroup$ Happening to me too... I haven't upgraded to iOS5 yet... I guess if it's necessary I will, but I'm a bit lazy. $\endgroup$ – mathmath8128 Oct 19 '11 at 4:24
  • $\begingroup$ @GEdgar: I have not yet upgraded to iOS5. However, as I mentioned, I was able to get MathJax rendering again by logging out of StackExchange.com before restarting Safari. $\endgroup$ – robjohn Oct 19 '11 at 13:00
  • $\begingroup$ Since you fixed it, should we close this question? $\endgroup$ – GEdgar Oct 19 '11 at 14:49
  • $\begingroup$ @GEdgar: I will close it. I saw that aengle seems to have had the same problem so I was waiting to see if the same thing worked for them. $\endgroup$ – robjohn Oct 19 '11 at 17:09

We can't reproduce this. Are you still seeing an issue with MathJax your iPhone?

  • $\begingroup$ No, I have not gotten a [Math Processing Error] in a long time. Once in a while a few characters render as boxes, but usually that goes away when I restart the browser. $\endgroup$ – robjohn Jan 20 '12 at 22:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .