3
$\begingroup$

enter image description here

For the last three hours or so, when I see a post in the first post review queue, and click on it, I get the standard left top column menu "Home, questions, ..., appearing immediately above a post up for review, and no matter what action I take, proceeds indefinitely in frozen mode. That is, e.g., if I click to close the post (option below the post), nothing happens, and if I click "No action needed" at the top, nothing happens.

Anyone else experiencing this? I have not experienced this in any of the other review queues.

Edit: now happening also in the low-quality review queue, when posts needing review come up in my browser.

I am using the most updated version of FireFox.

Edit 2: This happened also when I clicked on a post in the "first posts" review queue on matheducators.se.

Edit 3: the same thing is happening when I receive a post in the late answer queue. It renders any action futile.

Another user has posted a similar question to meta.se: Low Quality Post review is unreadable.

Update. The math.se review queue is currently paralyzed in freeze-frame, depicting the users who most recently reviewed in each queue, which has gone unchanged for hours.


Hopefully final update: As of this edit, the problem no longer seems to recur. Thanks to all intervening folks!

|
$\endgroup$
  • 1
    $\begingroup$ I'm unable to reproduce the problem, specifically in going through the first post review queue. It occurs to me that there may be some kind of interaction with review audits. In any case I'd try clearing cache and logging out, back in (aka the usual suspects!). $\endgroup$ – hardmath Mar 20 at 16:39
  • $\begingroup$ Thanks, hardmath. I just did a successful first answer review. $\endgroup$ – amWhy Mar 20 at 16:40
  • $\begingroup$ Ugh, nix that, I am unable to take effective action in either the first post review queue nor the low quality queue. $\endgroup$ – amWhy Mar 20 at 16:42
  • $\begingroup$ Thanks for the added tag, @Martin! $\endgroup$ – amWhy Mar 20 at 17:40
  • $\begingroup$ @Martin I cannot currently post comments in meta.se. Is my post here sufficient? Or should this information be conveyed via meta.se, which I cannot yet do. $\endgroup$ – amWhy Mar 20 at 17:43
  • $\begingroup$ @hardmath, one needs to have clicked on a queue with an available post to review for the glitch to manifest. Clicking on "First posts" when there are no "first posts" to review, will not reporduce the problem I speak of. I am talking exclusively of queues with one or more posts to review... $\endgroup$ – amWhy Mar 20 at 18:07
  • $\begingroup$ There were items to review when I clicked on First Posts. I worked through all of them. $\endgroup$ – hardmath Mar 20 at 18:18
  • $\begingroup$ How, @hardmath.? This issue isn't limited to this site. And from what I've seen in the last two hours in the review queue, the queues with posts, and the most recent reviewers of each queue has gone unchanged. Hence I mention in my post update, the queue has been "frozen" for a couple of hours. Please try clicking to open the review queue, which has listed only 1 post in first posts, and two in "low quality"...click on one of those queues... $\endgroup$ – amWhy Mar 20 at 18:30
  • $\begingroup$ @hardmath Your last successful review was two hours ago. I too got a break and reviewed a "first post" after you. But the "bug" resumed. $\endgroup$ – amWhy Mar 20 at 18:35
  • $\begingroup$ @hardmath I refreshed the review queue and was able to handle a "suggested edit", but trying to review other available posts, same dead end. So telling me you tried once and had success, tells me nothing, and is an inadequate attempt to reproduce the problem. $\endgroup$ – amWhy Mar 20 at 18:40
  • $\begingroup$ @GEdgar that's why I added that the same occurred when I was using mathed.se, and that it was noted by other network users on meta.se. $\endgroup$ – amWhy Mar 21 at 13:25

You must log in to answer this question.

Browse other questions tagged .