1
$\begingroup$

I screen shot Analogue of Leibniz Rule for Stochastic Integrals. I want how Chrome Version 81.0.4044.92 (Official Build) (64-bit) renders Math Jax, not Firefox 75.0 (64-bit). But both have HTML-CSS picked!

enter image description here

enter image description here

| |
$\endgroup$
  • 4
    $\begingroup$ It does not look at all like this in my Firefox. I don't know why that is, just to indicate that it is not Firefox itself. $\endgroup$ – quid Apr 10 at 22:27
  • 1
    $\begingroup$ Nor in my Firefox. $\endgroup$ – amWhy Apr 10 at 22:58
  • 2
    $\begingroup$ @PamelaLee I'm also using the $64$-bit version of Firefox $75.0$, on Windows $7$, with your question rendering correctly on my machine. When I use a right mouse click on an equation, then click on the Math Settings & then Math Renderer option, I see the HTML-CSS option is chosen (its the first one & has a bullet to the left of it) and the Fast Preview option at the bottom is checked (I'm not quite sure what this does, but I thought I'd mention it just in case). If your settings are different, you may wish to note what they are, temporarily change them to what mine are & see if it helps any. $\endgroup$ – John Omielan Apr 11 at 1:01
  • 1
    $\begingroup$ I will add this to the previous comment: How do I change Math Renderer for MathJax? (In the linked post you can find some screenshots.) $\endgroup$ – Martin Sleziak Apr 11 at 4:22
  • $\begingroup$ @JohnOmielan thanks. pls see my new screenshots? $\endgroup$ – Pamela Lee Apr 11 at 15:18
  • $\begingroup$ @MartinSleziak thanks. pls see my new screenshots? $\endgroup$ – Pamela Lee Apr 11 at 15:19
  • $\begingroup$ @PamelaLee Thanks for providing those screen shots. Unfortunately, since you're using the same browser version with the same settings (I doubt the version of Windows makes any difference), there's not else for me to suggest, except to ask if you notice any patterns (e.g., types or elements of equations (e.g., is it only with integral limits), location of them, etc.) which are causing problems among multiple questions & answers you have seen as that may help to at least narrow down what it may be. Regardless, I hope somebody who knows more about this than me can help you. $\endgroup$ – John Omielan Apr 11 at 15:57
  • 2
    $\begingroup$ In the Firefox options, there is a heading called Fonts and a tab called Advanced. In the Advanced fonts settings is an option called something like Allow programs to use their own fonts. Make sure that is selected. $\endgroup$ – Peter Phipps Apr 11 at 22:07

Browse other questions tagged .