2
$\begingroup$

Recently, I've found that when I go to review an edit by a new user, I can only see the markdown, and not the formatted output. Here a screenshot of the top left corner of the page:

enter image description here

I'm sure there's a "formatted output" button to the left of the "markdown" button, (at least, there has been in the past) but there's no way to get to it. The scrollbar at the bottom of the page is all the way to the left.

| |
$\endgroup$
  • $\begingroup$ Are you using desktop or mobile? What are your zoom settings? Which OS / browser? This is what I see: i.stack.imgur.com/bBoTa.png $\endgroup$ – Glorfindel May 26 at 17:28
  • $\begingroup$ @Glorfindel I'm using Chrome on a Mac with Mojave. When I click on the link you added to my question, I see both buttons. Unfortunately, the original question has been closed, so I don't know how to replicate my problem. When I click on your link, I see the menu "Home, Questions,..." on the left. I didn't see that when I tried to review the edit. I'm not sure exactly what zoom setting I use. It's bigger than normal, but I don't know how to find the actual value. $\endgroup$ – saulspatz May 26 at 17:38
  • $\begingroup$ Stack Exchange officially only supports 100% zoom (Cmd + 0 activates that, with Cmd + '+' you can zoom back in). $\endgroup$ – Glorfindel May 26 at 17:41
  • $\begingroup$ @Glorfindel I just found and edit to review and was able to test your advice. It works. If you care to post an answer, I'll accept it. $\endgroup$ – saulspatz May 26 at 17:43
  • $\begingroup$ Glad that it's solved. I expected that there was a canonical post about zoom support like this one, but I couldn't find it. $\endgroup$ – Glorfindel May 26 at 18:04
0
$\begingroup$

While many parts of the sites work at different browser zoom levels, on some less used pages like the review queues you're likely to have a degraded experience at any other level than 100% zoom. They simply aren't designed for anything else.

Please try resetting your zoom level; on most browsers it's Ctrl+0 (Windows) or Cmd+0 (macOS).

| |
$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .