0
$\begingroup$

Some days ago I just started to see dollar signs instead of any latex equation what should I do now I use a windows 7 pc and I have switched my browser many times and cleared cache none of them seemed to work a screenshot of the problem

my internet speed is also not slow

| |
$\endgroup$
  • $\begingroup$ I also wait for the equations to be rendered but it doesn't and when i open the site in my mobile it renderes properly $\endgroup$ – Aditya Dwivedi Jul 3 at 13:47
  • $\begingroup$ If I understand correctly, you have problem when using the site in firefox and not in other browsers - that's why I have added the (firefox) tag. If I misunderstood and this is not specific to firefox, feel free to remove the tag. $\endgroup$ – Martin Sleziak Jul 3 at 13:58
  • $\begingroup$ it doesn't works in pc and my laptops on any browser but on my mobile it works properly $\endgroup$ – Aditya Dwivedi Jul 3 at 14:44
  • 1
    $\begingroup$ If you let the mouse "hover" over a MathJax expression, does right clicking bring up the MathJax menu? $\endgroup$ – hardmath Jul 3 at 15:08
  • 1
    $\begingroup$ This isn't very likely to be the cause of the problem, but maybe it is worth checking anyway: What is the Math Renderer you're using? What happens if you change the renderer? See here: How do I change Math Renderer for MathJax? $\endgroup$ – Martin Sleziak Jul 3 at 15:09
  • $\begingroup$ sometimes for me it doesn't render and then I reload the page and it does $\endgroup$ – J. W. Tanner Jul 3 at 15:45
  • $\begingroup$ thanks for advice but it doesn't worked for me @JV Tanner $\endgroup$ – Aditya Dwivedi Jul 3 at 16:13
  • $\begingroup$ You have probably done all this, but it could be worth making sure you are on the most recent version of Firefox. If you are, then you could try using an older version. Note that you can get the portable versions, which don't install. And, as always, restarting the computer (choosing restart) needs to be tried if you haven't already! $\endgroup$ – Peter Jul 4 at 11:25
  • 2
    $\begingroup$ Could you try on incognito mode? If it works on incognito mode, then the issue might be on the user's preference. Otherwise, check if the browser (using Developer Tools)/router/internet is blocking the script to render MathJax. $\endgroup$ – Andrew T. Jul 4 at 16:13
  • $\begingroup$ In the screenshot you can see the security icon in the address bar which appears crossed by a slash. Click on that and see if some security related stuff is not working correctly. Security certificates can get invalidated in case your machine date time is not correct. Do check that. $\endgroup$ – Paramanand Singh Jul 7 at 1:45
  • $\begingroup$ @ParamanandSingh the sign is for trackers blocking not for a secure connnection $\endgroup$ – Aditya Dwivedi Jul 7 at 14:41
  • $\begingroup$ Ok, can you try this website mathjax.org/#demo with your browser? $\endgroup$ – Paramanand Singh Jul 7 at 16:23
  • $\begingroup$ @ParamanandSingh the demo also not works $\endgroup$ – Aditya Dwivedi Jul 7 at 16:59
  • $\begingroup$ Firefox support in past has asked to try safe mode (to disable any extensions being used) : support.mozilla.org/en-US/questions/1202986 You may try that. $\endgroup$ – Paramanand Singh Jul 7 at 23:22
  • $\begingroup$ even that not works @ParamanandSingh $\endgroup$ – Aditya Dwivedi Jul 10 at 18:16
1
$\begingroup$

I suggest trying robJohn's ChatJax script bookmarklet on pages where MathJax is not rendering. The script is so named because MathJax is not enabled by default in chat rooms.

This will give us some diagnostic information, one way or the other.

| |
$\endgroup$
  • $\begingroup$ this doesn;t helped me $\endgroup$ – Aditya Dwivedi Jul 6 at 14:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .