1
$\begingroup$

Not sure if it's just me but I've been having problems rendering some LaTeX in firefox. For example this question: Proof of Bochner formula/ Weitzenböck formula in a non-normal frame . It does however render correctly in chrome. Here is what it looks like in firefox: enter image description here

$\endgroup$
  • 4
    $\begingroup$ I'm using Firefox, and do not have any problem (as of right now) with the display of that equation. $\endgroup$ – Arturo Magidin Nov 15 '11 at 1:13
  • 1
    $\begingroup$ What Arturo said. Try clearing your cache? $\endgroup$ – Willie Wong Nov 15 '11 at 9:54
  • $\begingroup$ Also, which version of Firefox? Are you on FF 8 already? I am still on 7... $\endgroup$ – Willie Wong Nov 15 '11 at 9:54
  • $\begingroup$ Also looks good here in FF8. $\endgroup$ – balpha Nov 15 '11 at 11:39
  • $\begingroup$ im on firefox 7. i've also tried clearing my cache. $\endgroup$ – Eric O. Korman Nov 17 '11 at 2:03
1
$\begingroup$

We can't duplicate this.

Many Firefox problems can be solved by running in Firefox Safe Mode, which disables extensions.

http://support.mozilla.com/en-US/kb/Safe%20Mode

At the top of the Firefox window, click the Firefox button, go over to the Help menu and select Restart with Add-ons Disabled.... Firefox will start up with the Firefox Safe Mode dialog.

For Windows XP, click the Help menu and select Restart with Add-ons Disabled....

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .