3
$\begingroup$

I just posted a question, when I was posting something happened and the site shown an error without any description. I clicked “send” again, the same error appeared. I refreshed the page, tried to post again, an error appeared again, when clicking again, the site informed me the question was already posted.

I didn't click too fast between each trial. I clicked first and went to do some chore, than clicked again and went to do another one, etc.

enter image description here

| |
$\endgroup$
  • 2
    $\begingroup$ Apparently, the error notice notwithstanding, submitting the question worked. $\endgroup$ – Daniel Fischer Nov 16 at 13:14
  • 2
    $\begingroup$ I've merged the three questions and deleted the two merge stubs, so in that repsect order is restored. $\endgroup$ – Daniel Fischer Nov 16 at 13:21
  • $\begingroup$ It happened with me when I had slow network. But, the site stopped me saying that there is an exact duplicate already posted. $\endgroup$ – Anindya Prithvi Nov 16 at 13:34
  • 1
    $\begingroup$ @BillyRubina I had a similar problem on Meta SE recently as I explained in Period of a few minutes where I was getting error messages with posting and updating a question on this site. It seems to be related to some SE occasional search related problems, including when you had your problem, e.g., as asked in Search is extremely slow. Fortunately, an answer there shows SE is aware, believes knows the issue, has put in a temporary fix & is working on a permanent fix. $\endgroup$ – John Omielan Nov 16 at 21:10

You must log in to answer this question.

Browse other questions tagged .