1
$\begingroup$

What is going on with stackexchange tonight? I am able log in from one of the three machines I tried to log in from, and not from the other two, where the format is messed up and there are no open-id buttons to choose to click on in order to log in. Same messed up format when I look at meta on this present machine, but I logged in before going to meta.

$\endgroup$
4
  • 2
    $\begingroup$ A screenshot would probably be very helpful. $\endgroup$ Dec 14 '11 at 4:16
  • $\begingroup$ I see no problems; from time to time I have trouble with this (and other sites) due to connection problems, but as far as I can tell they have to do with my internet connection rather than the sites... $\endgroup$ Dec 14 '11 at 4:17
  • $\begingroup$ Now it seems to be normal. For about an hour it wasn't. I tried it both from my home computer and from a machine at Hamline University, with the same results, although it was working from a machine at the University of Minnesota. $\endgroup$ Dec 14 '11 at 4:22
  • 3
    $\begingroup$ This should be fixed now. Are you still having issues? $\endgroup$
    – Grace Note StaffMod
    Dec 14 '11 at 16:30

You must log in to answer this question.

Browse other questions tagged .