0
$\begingroup$

enter image description here

So I have discovered a bug or hack whatever you may call it. So today morning my network was bit slow ($<5$ MBPS). So I answered a question and I wanted to answer more question but slow network made it load too much. So the answer which I had posted I was continuously upvoting it and receiving message You can't upvote your post but suddenly after $25$ to $30$ clicks my post got upvoted like you can see in the image. I waited for $2$ minutes and didn't receive any message. Then I again clicked on upvote button to remove the upvote and again clicked on upvote button but now it wasn't upvoted and I received message You can't upvote your post. So is it a feature of site which I don't guess so. So I would like to ask is it some kind of bug. Currently my internet speed is good ($>40$ MBPS).😊

$\endgroup$
7
  • 5
    $\begingroup$ I’ve done this before to and noticed that it was only client side. When I reloaded the page the upvote was gone, have you tried this in your case? $\endgroup$
    – user400188
    May 27 at 5:09
  • $\begingroup$ Sorry when it was showing my upvote I didn't refresh the page after 2 minutes I removed the upvote and tried to upvote it again at that time it didn't upvote. But imo it was really a upvote and not just from client side @user400188 $\endgroup$
    – user876009
    May 27 at 5:13
  • 5
    $\begingroup$ I would be very surprised if it was not just a visual bug on the client side (in particular you do not seem to have any increase in rep) $\endgroup$ May 27 at 6:55
  • $\begingroup$ @CalvinKhor ya although there was a upvote there was no increase in reputation $\endgroup$
    – user876009
    May 27 at 7:04
  • $\begingroup$ Client side: meaning you saw the upvote, but it did not "take" ON SITE. No one is doubting you saw it, but "client side" means it appeared on your screen, but it was not valid, and had you refreshed, you would no longer see it. $\endgroup$
    – amWhy
    May 27 at 22:27
  • $\begingroup$ @amWhy okay I think this was only the case $\endgroup$
    – user876009
    May 28 at 1:50
  • $\begingroup$ @amWhy type it as a answer and I will accept it $\endgroup$
    – user876009
    May 28 at 2:02

You must log in to answer this question.