4
$\begingroup$

All new to this site. From the start, Latex is rendered as typed, not translated into mathematical typesetting. I realize there are duplicate question, eg

LaTeX Rendering problem in firefox

but I couldn't find any that actually seemed to resolve the issue. Ideas or suggestions?

Edit: as I found out through the below comments and answers, there are apparently other issues I am aware of to be broken: editing is limited as described in my comment below. I uploaded the image from my Ubuntu machine, in which I also see, and can use, the editing buttons; and in which Latex is rendered fine.

(example screenshot)

$\endgroup$
  • $\begingroup$ What OS are you on? Can you take a screenshot of what the site looks like from your end? $\endgroup$ – J. M. is a poor mathematician Dec 17 '11 at 12:32
  • $\begingroup$ For this problem, Windows 7. I'm blanking on how to attach a screenshot (it's taken but I don't seem to see where or how to attach it to the post). Imagine it really Latex as typed while editing a Latex file (I attach screen shot if someone could kindly advise how to). $\endgroup$ – gnometorule Dec 17 '11 at 12:46
  • $\begingroup$ When you edit your question, you should see an array of buttons above the text box. Click the sixth button from the left and follow the instructions. $\endgroup$ – J. M. is a poor mathematician Dec 17 '11 at 12:51
  • $\begingroup$ I don't have those buttons either it seems. From bottom to top, I see, when editing: text box; space (about twice the size of title box); title box; header line "Questions Tags...". $\endgroup$ – gnometorule Dec 17 '11 at 12:58
2
$\begingroup$

We can't duplicate this.

Many Firefox problems can be solved by running in Firefox Safe Mode, which disables extensions.

http://support.mozilla.com/en-US/kb/Safe%20Mode

At the top of the Firefox window, click the Firefox button, go over to the Help menu and select Restart with Add-ons Disabled.... Firefox will start up with the Firefox Safe Mode dialog.

For Windows XP, click the Help menu and select Restart with Add-ons Disabled....

$\endgroup$
  • $\begingroup$ Thanks for trying. It also appears somewhat randomly. I just checked again when seeing your answer, and it rendered fine. As I've only seen this under Windows 7, I have to assume it's some instability in that kernel. $\endgroup$ – gnometorule Dec 18 '11 at 23:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .