9
$\begingroup$

I was trying to post/comment in CURED chatroom but I was unable to do so because when I entered the CURED Chatroom(https://chat.stackexchange.com/rooms/2165/cured) , it leaves that I must have atleast 20 reputation which is not true because my reputation is about 1000 and my name is written wrong and when I click on attached profile with my name it shows page not found.

User profile on Mse Link(https://math.stackexchange.com/users/528058/a-d) page not found.

User profile is shown different to my profile( Avenger).Following user profile is shown:https://chat.stackexchange.com/users/362387/a-d

So, what should I do to fix it? and access CURED.

$\endgroup$
13
  • 6
    $\begingroup$ That has nothing to do with CURED. Did you formerly create an account on SE in which you used a different user name A-D, and chatted from it? Support is a good tag... just some loose strings that need to be cleaned up. $\endgroup$
    – amWhy
    Oct 17 at 17:08
  • 3
    $\begingroup$ @amWhy Ya,I deleted that account because I was a beginner and I posted some questions without mathjax as I didn't knew about.So, site stopped accpting questions from A D. Then i deleted the account and created new account using same gmail id. But that account is deleted for now. $\endgroup$
    – Avenger
    Oct 17 at 17:10
  • 2
    $\begingroup$ But why there should be a problem now since that account has been deleted. $\endgroup$
    – Avenger
    Oct 17 at 17:11
  • 4
    $\begingroup$ This would best be handled by a moderator here. There's nothing users without a diamond can do to help. Better to try flagging a post of yours, clicking "for moderator attention" and explaining the problem. This has happened before, with other users. $\endgroup$
    – amWhy
    Oct 17 at 17:24
  • 4
    $\begingroup$ @amWhy I have flagged for moderate attention. $\endgroup$
    – Avenger
    Oct 17 at 17:38
  • 1
    $\begingroup$ Great! Good-Luck! $\endgroup$
    – amWhy
    Oct 17 at 17:46
  • 7
    $\begingroup$ There’s some sort of disconnect between the main sites and the chats for some reason I don’t understand. Maybe you can try to log out of A-D on chat.SE and log in using Avenger? $\endgroup$ Oct 18 at 4:16
  • 1
    $\begingroup$ @CalvinKhor I have deleted the ID A-D about 2 years ago $\endgroup$
    – Avenger
    Oct 18 at 5:52
  • 1
    $\begingroup$ @CalvinKhor I can log in as Avenger now. $\endgroup$
    – Avenger
    Oct 18 at 5:54
  • 6
    $\begingroup$ I have seen many "deleted users" still able to chat. My meaning/guess is, somehow, you did not delete the chat.SE user (despite deleting the math.SE one) $\endgroup$ Oct 18 at 5:57
  • $\begingroup$ There's some info related to this on Meta Stack Exchange, eg meta.stackexchange.com/a/277747/334566 $\endgroup$
    – PM 2Ring
    Oct 22 at 3:26
  • 1
    $\begingroup$ @CalvinKhor in fact, one can apparently delete a profile on e.g. Physics.SE but retain one at e.g. Astronomy.SE. The chats, I suppose, are yet another kind of accounts... $\endgroup$
    – Ruslan
    Oct 25 at 19:14
  • 1
    $\begingroup$ @Avenger: Did logging in to chat with your non-deleted Stack Exchange account (Avenger) fix the chat access issue? $\endgroup$
    – V2Blast StaffMod
    Nov 2 at 22:52
-2
$\begingroup$

Try clearing the cache of all time chrome (if you can know passwords of all sites). Then log in to Math SE or Meta SE and Chat SE with same account.

If you are still not able to chat open CURED and click on your image and set your parent user as Math SE. It would most likely start working.

If it yet did not worked use the Contact Form

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .