When one starts writing an answer, it is not possible to turn off the live preview of the answer. This makes it rather painful when composing long, latex-rich answers. The only way around it is to initially add an incomplete answer and then edit it—which then allows one to turn on and off the live preview.

This is silly---a bug in the design, really---and the initial answer box should prove the option of stopping the preview.

(Also, it would be better if instead of Hide the preview the button would stop the latex rerendering...)


1 Answer 1


As was mentioned by Jack Schmidt in answer to this similar feature request, here are a couple of bookmarklets that disable and enable MathJax rendering while editing posts.

To turn the rendering off:


To turn the rendering back on:


These can be installed in the bookmark bar in the same way as the bookmarklet for MathJax in chatrooms.

I have also added these bookmarks to the alternate installation page.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .