2
$\begingroup$

I have used M.SE quite a lot using my iPad, but recently, iPad's autocorrect started automatically inserting spaces after some bashslashes (\.) The space is added after you type the next character, so if you type \mathbb the space is added when you type the m, which makes editing a chore even if you do catch it.

This happens intermittently, but on average, more than once per comment-length text.

Has anybody seen this and found a workaround? It is very annoying.

Also, is it possible that a change in the site caused this? I think there are ways for HTML forms to send recommendations to the autocorrect engines in some circumstances, but my knowledge goes no further.

$\endgroup$
2
  • 2
    $\begingroup$ I have not encountered that when using my iPad, but I have autocorrect turned off as a default. I also have "smart punctuation" turned off, so you might try to see if either one of those gets rid of it. (You can change it in the Settings, under General, then Keyboard). $\endgroup$ Aug 5 at 18:27
  • 1
    $\begingroup$ Will try disabling smart punctuation first - seems like a likely cause, and my spelling is bad. Thanks! @ArturoMagidin $\endgroup$ Aug 5 at 18:33

0

You must log in to answer this question.

Browse other questions tagged .