5
$\begingroup$

I just posted a question on the Mathematics site that required the use of set brackets; however I could not get them to work as usual on the 'Ask a public question' page. On their own in math mode, the set brackets would not appear at all but the rest of the characters appeared formatted normally; when combined with \left and \right, or \Bigl and \Bigr, all the formatting would disappear and the characters would be surrounded by a rectangular box. Once the question was posted everything worked as usual, but it was annoying not to be able to see the proper formatting before posting.

Here's a screenshot of an example of what I was seeing:

enter image description here

It seems odd that other Mathjax features work normally on the 'Ask a public question' page but the above don't; is that just a quirk of this page? Are there other features of Mathjax that don't work on this page?

$\endgroup$
2
  • $\begingroup$ Related: math.meta.stackexchange.com/questions/35508/… $\endgroup$
    – ryang
    Commented Apr 12, 2023 at 15:01
  • 1
    $\begingroup$ By "Ask a public question", you mean the preview panel, right? And yes, there are known to be differences in the parsing between preview and posting - I noticed one with backslashing a parenthesis yesterday. It's irritating, but the only solution I've found is to give a quick check of my LaTeX, and then post anyways if it looks good, and reserving a serious debug for if it displays incorrectly then too. $\endgroup$
    – JonathanZ
    Commented Apr 12, 2023 at 15:30

0

You must log in to answer this question.

Browse other questions tagged .