7
$\begingroup$

For some reason LaTeX is not working properly in my browser. I can see everything that is done in display mode, but anything that is between dollar signs does not parse at all. I've tried restarting and refreshing several times. Firefox seems to work perfectly fine. Anyone else have this problem and any idea how to fix it? Here's an example:

enter image description here

$\endgroup$
  • 1
    $\begingroup$ I have the same problem (Firefox 3.0.6 and 3.6.15 on Linux and Windows, but Chrome works fine). Reloading the page seems to help, so it may be some kind of script loading race. $\endgroup$ – Henning Makholm Jan 31 '12 at 23:57
  • $\begingroup$ I have the same problem on Opera 11.52 running on Mac OS X 10.7.2. It happens whenever I am logged-in, and not logged-in, but that is kind of expected. $\endgroup$ – kiamlaluno Feb 1 '12 at 0:17
  • $\begingroup$ A fix will be deployed tonight. $\endgroup$ – Jarrod Dixon Feb 1 '12 at 2:35
  • 3
    $\begingroup$ @JarrodDixon, you have readers in timezones all around the world. Your tonight is probably not my tonight. Perhaps in the future you could write "tonight, New York time" or "tonight, Johannesburg time" or "tonight, Tokyo time" or whatever is appropriate. $\endgroup$ – Gerry Myerson Feb 1 '12 at 5:15
  • $\begingroup$ @GerryMyerson sure, will do. $\endgroup$ – Jarrod Dixon Feb 1 '12 at 19:18
5
$\begingroup$

The math.stackexchange.com site recently has put the MathJax configuration block in the wrong location, and that produces a timing dependency that causes some people not to get the configuration changes that enable the dollar-sign math delimiters. Looks like Opera is one of the browsers that is affected by this.

See the MathJax documentation for details about where to place the MathJax configuration block.

$\endgroup$
  • $\begingroup$ + 1 This was exactly the issue - thanks! $\endgroup$ – Jarrod Dixon Feb 1 '12 at 2:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .