2
$\begingroup$

I noticed that the style of the up/down-votes button has changed (for me at least). At first, I thought it was a bug, but frequent reloading makes it look like a change.

Now, it looks quite similar to the ones here on meta

enter image description here

However, I can't find a post here or on Meta informing about the change. What happened? Is this a bug?

Edit: A new answer on meta clarifies this.

$\endgroup$
6
  • $\begingroup$ There is also this on meta.SE. $\endgroup$ Mar 8 at 15:58
  • $\begingroup$ Yes. It went from being a pretty terrible, unclear design to a moderately bad, extremely ugly, but clearer design. I have a still-semiworking userscript that reverts the arrows --- but as they change more things, parts are working worse and worse. $\endgroup$
    – davidlowryduda Mod
    Mar 8 at 19:31
  • $\begingroup$ @davidlowryduda IMO the new one is better. At least they show up clearly. After some time I won't be able to remember how they looked when I first joined. $\endgroup$
    – D S
    Mar 8 at 19:38
  • 1
    $\begingroup$ I should clarify: my userscript reverts the arrows (partially) to what they looked like in 2019. I find the circle-arrows now hideous. $\endgroup$
    – davidlowryduda Mod
    Mar 8 at 19:41
  • $\begingroup$ @davidlowryduda where can I find your script? $\endgroup$
    – D S
    Mar 8 at 19:43
  • $\begingroup$ I started with stackapps.com/questions/9443/…. There is a slightly updated version here: github.com/Tyler-H/SO-UserScripts/blob/master/…. Others have some alternatives in the (unhappy) answers at meta.stackoverflow.com/questions/418851/…. I also see meta.stackexchange.com/questions/389564/…. At some point I fiddled with colors and forgot what the original was. $\endgroup$
    – davidlowryduda Mod
    Mar 8 at 20:04

0

You must log in to answer this question.

Browse other questions tagged .