2
$\begingroup$

Is it just me, or there more people that feel that the inbox behaviour is kind of strange.

It seems that I miss some comments referenced to me and cross talk with other stack sites also doesn't seem to work properly...

EDIT Here is an example:

I got an answer, but there was no notification. enter image description here

Scanning the inbox was also fruitless... enter image description here

It seems to miss.

$\endgroup$
  • 2
    $\begingroup$ Could you be more specific? For example, can you provide examples of comments that should have notified you but didn't? Perhaps also a screenshot of your inbox would help. $\endgroup$ – Zev Chonoles Jun 28 '12 at 17:41
  • $\begingroup$ What @ZevChonoles said. Without you giving any specific examples, we have no chance to find and fix possible issues. $\endgroup$ – balpha Jun 29 '12 at 13:07
  • 2
    $\begingroup$ My only complaint is that if I have notifications and view one of them, it marks all the others as read too, so I sometimes miss reading those. $\endgroup$ – Potato Jun 30 '12 at 19:25
  • 1
    $\begingroup$ Also, sometimes old notifications will reappear (even though they have already been addressed). This seems to be common if one uses the back button, but it happens in other instances too. $\endgroup$ – Potato Jun 30 '12 at 19:26
  • 1
    $\begingroup$ I found this post at meta.SO: Temporarily deleted answer missing from asker's inbox. But it's improbable that this is the reason for the behavior described in the post. $\endgroup$ – Martin Sleziak Jul 13 '12 at 8:24

You must log in to answer this question.

Browse other questions tagged .