Recently I have faced a problem in which the \frac{}{} tex command is not rendered properly by my chrome browser. The line between the denominator and numerator gets longer than desired. In Mozilla there is no such problem. Is there is something wrong with my browser?

I have attached the image below. The image is of this answer.

Also the problem is not only with this particular post, it is with all the text that uses
\frac{}{}.My google chrome version is $(21.0.1180.41)$ and I am using windows $7 ,64$bit system.
I would like to mention one more thing as I right-click on the math expression > Math Settings > Math Renderer > SVG.Then this problem doesn't arises.And if instead of SVG ,HTML-CSS is choosen than the problem persists.

  • $\begingroup$ I'm using Chrome 20.0.1132.57 on Windows 7 64-bit, and it looks fine to me. Which operating system are you using? $\endgroup$ Commented Jul 13, 2012 at 17:50
  • $\begingroup$ @ZevChonoles My google chrome version is "google chrome (21.0.1180.41)".And I also using Windows 7 64bit. $\endgroup$
    – Saurabh
    Commented Jul 13, 2012 at 17:52
  • 2
    $\begingroup$ I will look into it next week (am on the road so can't do it before then). Does reloading the page help? $\endgroup$ Commented Jul 13, 2012 at 18:20
  • $\begingroup$ @DavideCervone Thanks for your time sir.Well reloading doesn't help.Also before this problem occurred I had installed LyX.Can it remotely be the cause of the problem? I don't know much about Latex and mathjax etc so I may be talking nonsense here. $\endgroup$
    – Saurabh
    Commented Jul 13, 2012 at 18:30
  • $\begingroup$ The thread you link to looks fine for me, but I see something similar in this answer (Mac OS X 10.6.8, on both, Safari 5.1.7 (6534.57.2) and on Firefox 13.0.1), but I can't tell if this is related. $\endgroup$
    – t.b.
    Commented Jul 14, 2012 at 8:57
  • $\begingroup$ Did this do the same naughty thing with ${\over }$? $\endgroup$ Commented Jul 14, 2012 at 23:18
  • $\begingroup$ @ncmathsadist I didn't understand you question !! $\endgroup$
    – Saurabh
    Commented Jul 15, 2012 at 7:19
  • $\begingroup$ I am not able to reproduce the problem, but I only have version 20.0.1132.57 which my Chrome says is up to date. Are you using a beta version? Chrome is buggy enough in its release versions, so I wouldn't be surprised if this were a new bug. In any case, we're not prepared to make changes to MathJax for beta versions of browsers that may not be present when the version is released. $\endgroup$ Commented Jul 16, 2012 at 16:34
  • $\begingroup$ @t.b., what you are seeing is a different issue (having to do with automatic line-breaking within the numerator of the fraction). I'll look into that, too, but it is a separate problem. $\endgroup$ Commented Jul 16, 2012 at 16:34
  • 1
    $\begingroup$ @ncmathsadist, yes, {...\over...} works internally in MathJax the same as \frac{}{}, so both should produce the same results. $\endgroup$ Commented Jul 16, 2012 at 16:42
  • $\begingroup$ @SaurabhHota, does this happen for you with all fractions, or just the ones on the page you cite? $\endgroup$ Commented Jul 16, 2012 at 16:42
  • $\begingroup$ @SaurabhHota, did you zoom in on the page when you had this problem? I have another report similar to yours, but it is dependent on zooming in or out. $\endgroup$ Commented Jul 30, 2012 at 15:36
  • $\begingroup$ @DavideCervone No I didn't tried zoom in back then but now my problem is solved as I have changed my google chrome version. $\endgroup$
    – Saurabh
    Commented Jul 30, 2012 at 15:42
  • 1
    $\begingroup$ Right, they released v21 a day or two ago. I will have to look into it more closely now. Thanks for the extra details. It looks like they have messed up the relative dimensions during zooming. $\endgroup$ Commented Aug 3, 2012 at 22:16
  • 2
    $\begingroup$ I have opened an issue tracker on the MathJax GitHub site for this problem. $\endgroup$ Commented Aug 3, 2012 at 23:10

3 Answers 3


MathJax v2.1 should resolve this issue for Chrome users. Since math.SE is using a beta copy of MathJax v2.1, you should see the correct rendering at this point (you may need to clear the cache and reload the page, or even restart Chrome in order to get the new version -- check the MathJax About box from the MathJax contextual menu to verify that all the files listed show v2.1).

Please let me know if you continue to see problems with the fraction bars.


I have the same issue as well.

I have added a screenshot of the issue from this question. I am on Chrome Version 21.0.1180.57, Max OS X 10.7.4.

enter image description here


I had this problem; it turned out to be a zooming issue. Pressing ctrl-zero fixed it.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .