3
$\begingroup$

In my opinion the font looks like Times and not like CM as before.

Commands like \sum for example are producing different kind of serifs.

Was the font change or I'm wrong?


Here is a sample. For me the font is not the default. enter image description here

$\endgroup$
9
  • 1
    $\begingroup$ Have you changed browser/OS/computer? Also what is your current setup? $\endgroup$
    – Asaf Karagila Mod
    Commented Dec 23, 2012 at 11:51
  • 1
    $\begingroup$ If it looks like Times now then it must be because you are using STIX fonts. $\endgroup$
    – Zhen Lin
    Commented Dec 23, 2012 at 13:04
  • 1
    $\begingroup$ @AsafKaragila, I'm using Lubuntu 11.10 with Firefox. The only difference from yesterday to today was that I's testing some LuaLaTeX files, changing some default fonts with TeXLive and TeXStudio. Nothing related to my linux system. $\endgroup$
    – Sigur
    Commented Dec 23, 2012 at 13:13
  • $\begingroup$ I don't know how to restore the font. These Times fonts are so ugly. $\endgroup$
    – Sigur
    Commented Dec 23, 2012 at 14:55
  • 1
    $\begingroup$ Could you add a screenshot so we can compare if we are seeing the same as you? $\endgroup$ Commented Dec 23, 2012 at 16:26
  • $\begingroup$ @PaŭloEbermann, edited with sample. $\endgroup$
    – Sigur
    Commented Dec 23, 2012 at 16:32
  • 2
    $\begingroup$ No, that really looks like something local to your computer. $\endgroup$
    – Asaf Karagila Mod
    Commented Dec 23, 2012 at 16:47
  • $\begingroup$ Using my terminal history I found that I run fc-cache -sfv yesterday. $\endgroup$
    – Sigur
    Commented Dec 23, 2012 at 16:50
  • $\begingroup$ TeXLive now ships with STIX (and XITS) fonts. (Also, I find Computer Modern ugly. Tastes vary. :p) $\endgroup$
    – Zhen Lin
    Commented Dec 24, 2012 at 5:40

1 Answer 1

4
$\begingroup$

I found the problem/solution.

Yesterday, trying to use otf fonts within TeXLive, I copied the file below to /etc/fonts/conf.d/09-texlive.conf and after I run sudo fc-cache.

<?xml version="1.0"?>
  <!DOCTYPE fontconfig SYSTEM "fonts.dtd">
  <fontconfig>
  <dir>/usr/local/texlive/2011/texmf-dist/fonts/opentype</dir>
<dir>/usr/local/texlive/2011/texmf-dist/fonts/truetype</dir>
<dir>/usr/local/texlive/2011/texmf-dist/fonts/type1</dir>
</fontconfig>

Today, I moved that file and run that command again. Now everything is fine like before. Thanks.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .