5
$\begingroup$

A few hours ago the MSE chat told me I didn't have sufficient reputation while I did. In an old question about the chat I asked balpha if he could fix this and he did and it was fine. However, I am experiencing exactly the same problem now. Is there anyone else who has (had) this problem and knows how to fix it?

$\endgroup$
8
  • 3
    $\begingroup$ I am having the same issue. $\endgroup$ Jan 2 '13 at 22:54
  • $\begingroup$ For what does it say you have insufficient reputation? To make a comment? $\endgroup$
    – robjohn Mod
    Jan 2 '13 at 23:18
  • $\begingroup$ @robjohn This is what it says "You must have 20 reputation on The Stack Exchange Network to talk here. See the faq." $\endgroup$
    – user50407
    Jan 2 '13 at 23:19
  • $\begingroup$ Same issue and message here, and you can clearly see I have chatted before, and it has been at least a day since I got the needed reputation to chat. $\endgroup$ Jan 2 '13 at 23:43
  • $\begingroup$ Let me guess, do you use Firefox? $\endgroup$
    – leo
    Jan 3 '13 at 3:59
  • $\begingroup$ @leo: this seems to be a problem with chat rather than their browser. For some reason, the chat record of their reputation got reset to 0. Refreshing the chat profile from parent site seems to fix things up. $\endgroup$
    – robjohn Mod
    Jan 3 '13 at 8:24
  • $\begingroup$ @leo Yes I do, have you got evidence to suggest the problem is with Firefox? $\endgroup$
    – user50407
    Jan 3 '13 at 10:54
  • $\begingroup$ @robjohn I know chat is having troubles these days (because of your answer below) but we have an unsolved problem, In Firefox I can't log in at all. I've pointed this to Grace Note in the chat some days ago. $\endgroup$
    – leo
    Jan 3 '13 at 17:21
5
$\begingroup$

I have been informed that chat has been having some difficulties If you have more difficulties, contact a moderator and they should be able to get you back on track.

$\endgroup$

You must log in to answer this question.