5
$\begingroup$

For some reason, every time I try and post a question on SE from my uni computer, it won't let me preview what I'm typing and then makes me "verify that I'm a human". So a fair few times, I've noticed mistakes and created silly tags and stuff because I've not seen whats happened until too late.

Does anyone know why this is?

It's not a huge deal, as I am a human and so can verify it within like 2 seconds, but it is annoying having to do that little bit extra every time.

EDIT: It's Vista Basic. Browser is internet explorer, not sure what version though. I'm pretty sure I've used these computers before and typed up question on here and the preview was fine, its just gone a bit wierd recently

EDIT $2$: Still not been answered, if anyone knows why this is happening? I noticed it only happens on SE (or if I post on CV). On Meta then everything is normal. I get the preview and no need to verify myself.

$\endgroup$
  • 1
    $\begingroup$ There are two questions here. First is the problem with "preview". That is most likely a software configuration issue on your uni computer. Please edit the question to indicate what operating system and which web browser (including version) you are using. $\endgroup$ – Willie Wong Jan 8 '13 at 11:46
  • $\begingroup$ Second is the "human verification". This should go down in frequency as you accrue more rep. meta.stackexchange.com/questions/2167/… ; the constant appearance of CAPTCHA may have to do also with your configuration issues, see meta.stackexchange.com/q/81012/155238 $\endgroup$ – Willie Wong Jan 8 '13 at 11:50
  • $\begingroup$ I don't know if the same thing happens when writing a question, but if I take a long time (at least several several hours) entering an answer, I get the captcha, too. I don't think this one has to do with reputation. :-) $\endgroup$ – robjohn Jan 8 '13 at 14:34
  • $\begingroup$ @robjohn It probably has to do with more than time, since I often leave pending edits for days (sometimes months) and only very rarely see captcha. However it did occur a lot more when I had low rep (though that was a long time ago, and the captcha heuristics have changed since then). $\endgroup$ – Math Gems Feb 9 '13 at 19:29
  • $\begingroup$ @MathGems: I see it whenever I leave an edit open for something like half a day or more. I mean leave the browser editing window open for that long (which lives in my browser), not just leave it in the pending edit cache (which lives on the server). If it is not simply time, then I would like to know why I see so many captchas. $\endgroup$ – robjohn Feb 9 '13 at 22:38
  • $\begingroup$ @Rob It was much worse in the early days of the site, e.g. if you follow the links on captcha mentioned in this page you'll find reports of over 10 captcha's in a few hours, and 7 captchas while editing 15 posts, etc. But back in those days of MSE puberty, all was a bit more crazy... $\endgroup$ – Math Gems Feb 9 '13 at 23:07
  • $\begingroup$ I am on ios8/safari and there seems no bl**dy test displayed. $\endgroup$ – mvw Jan 24 '15 at 22:36

You must log in to answer this question.

Browse other questions tagged .