3
$\begingroup$

As the title says, when I use the command \bigl[, the result looks like the result corresponding to \bigl\lfloor. Compare: $\bigl[$ vs $\bigl\lfloor$. However after zooming a little ("Ctrl" + "+" on my Foxy browser) the result looks correct. I work at a 1920x1080, 22'' screen, so this is hardly a problem related to my screen. Perhaps a browser problem? I doubt, too.

Any advice will be appreciated. Thanks.

$\endgroup$
  • 2
    $\begingroup$ Looks fine to me. What's your browser/version/OS? $\endgroup$ – Rahul Jan 23 '13 at 21:20
  • 1
    $\begingroup$ @RahulNarain Firefox/latest version/Windows 7. $\endgroup$ – Matemáticos Chibchas Jan 23 '13 at 21:58
  • 2
    $\begingroup$ $\bigl[$ vs $\bigl\lfloor$. I have the same bug (in Windows 7 SP1 and Google Chrome) $\endgroup$ – dwarandae Jan 23 '13 at 22:20
  • 1
    $\begingroup$ Damn it! this indeed has to do with the browser: I just tried with Internet Explorer and it works perfectly. Oh precious Firefox, you have disappointed me. $\endgroup$ – Matemáticos Chibchas Jan 23 '13 at 22:21
  • 1
    $\begingroup$ What happens if you change the render method? (If you right-click some math you bring up the "Contextual Menu" $\Rightarrow$ Math Settings $\Rightarrow$ Math Renderer.) When I'm using HTML-CSS I get this \bigl[ vs \bigl\lfloor issue; but it looks fine under SVG. $\endgroup$ – user642796 Jan 23 '13 at 22:32
  • $\begingroup$ It is not just a browser issue. It has to do with how Firefox/Chrome interacts with Windows 7. Firefox on Debian shows the symbols just fine. $\endgroup$ – Willie Wong Jan 24 '13 at 11:54
  • $\begingroup$ @WillieWong: Firefox on Debian? $\endgroup$ – Thomas Jan 24 '13 at 15:37
  • $\begingroup$ @Thomas: okay, Iceweasel, but the codebase is largely the same, and drawing the distinction will just confuse other users. Just tried a WebKit-based browser on Debian, it also looks fine. $\endgroup$ – Willie Wong Jan 24 '13 at 15:41
  • $\begingroup$ Out of curiosity, does turning off antialias help? Follow the steps outlined here. See also superuser.com/questions/453967/… I'm not saying that this is the problem, but if the top tick in [ is missing, but is fixed when zoomed in, this is one of the things that I can think of. $\endgroup$ – Willie Wong Jan 24 '13 at 15:46
  • $\begingroup$ The latest versions of Chrome and Firefox work fine on Fedora. I could also test Firefox on DragonFly BSD and Mint, but I suspect the results would be the same (and nobody uses BSD anyway). $\endgroup$ – Alex Becker Jan 25 '13 at 4:38
  • $\begingroup$ Changing the math renderer to MathML as per Arthur Fischer's comment fixed it for me on Chrome with Windows 7. Now to go see what other problems have been created by the change. :) $\endgroup$ – Todd Wilcox Jan 28 '13 at 18:44
1
$\begingroup$

I can reproduce this myself. But since this is very much a browser/operating system font rendering issue, I don't see anything that can be done about that beyond the workarounds suggested in the question's comments. I wish I could say something else.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .