5
$\begingroup$

LaTeX seems to not be rendering at the moment.

  • Is this just me? (Chrome on 64-bit Linux)
  • Can we have a 'regenerate TeX' button like at MathOverflow?
  • Maybe even a 'render source' button or GET option for when things are broken?
$\endgroup$
  • $\begingroup$ I've had the same problem with Chrome on Windows, usually on comments or answers I've posted. Sometimes refreshing works, sometimes it doesn't. I just went back to the page where it most recently happened and it worked fine. A 'regenerate TeX' button would be nice, if refreshing doesn't already do this. $\endgroup$ – Paul VanKoughnett Oct 8 '10 at 6:22
  • $\begingroup$ No-repro. Have you tried Shift + Refresh? $\endgroup$ – kennytm Oct 8 '10 at 11:49
  • $\begingroup$ Refresh didn't do it, shift-refresh didn't do it, restarting browser didn't do it. $\endgroup$ – Charles Oct 8 '10 at 12:40
  • $\begingroup$ @Charles: Which version of Chrome are you using? But "Not rendering" do you mean [Math processor error]? $\endgroup$ – kennytm Oct 8 '10 at 15:45
  • $\begingroup$ Latest beta channel for Debian/Ubuntu. When I open a page I see the grayed-out source for a moment (as usual), but then rather than replacing it with rendered formulas it simply leaves a gap in the page. $\endgroup$ – Charles Oct 8 '10 at 19:19
  • $\begingroup$ @Charles: We do not support beta browsers. Will it render on a non-beta browser? $\endgroup$ – kennytm Oct 8 '10 at 19:55
  • $\begingroup$ On Firefox, yes; on Chrome, no. $\endgroup$ – Charles Oct 8 '10 at 20:55
  • $\begingroup$ Today I see only "math processor error". Everything is normal on MO... I am using Firefox. What's up? $\endgroup$ – Fosco Oct 12 '10 at 8:01
  • $\begingroup$ @tetrapharmakon: Yes, I just got the same thing. It happened to me right after a security update. It's a real pity -- now it won't display on Chrome (blank) or Firefox ([Math Processing Error]). And this is totally standard Firefox 3.6.11. $\endgroup$ – Charles Oct 22 '10 at 4:07

You must log in to answer this question.

Browse other questions tagged .