I don't see any formulas, just a white "placeholder" on the 64-bit version of Google Chrome. I have this problem at the university (with Chrome 64-bit as well). Is this coincidence or is there something wrong?

It certainly used to work!

  • $\begingroup$ Which version of Chrome? Have you tried clearing the cache? $\endgroup$
    – kennytm
    Commented Oct 22, 2010 at 12:25
  • $\begingroup$ @KennyTM: I'm using version 7.0.517.41 for Ubuntu amd64. I have cleared the cache, cookies and so on. In the lower left corner I can see that the javascripts are loading, but afterwards they don't display! $\endgroup$
    – JT_NL
    Commented Oct 22, 2010 at 14:29
  • $\begingroup$ no-repro for Chrome 7 on Mac. Can anyone test on Ubuntu? $\endgroup$
    – kennytm
    Commented Oct 22, 2010 at 14:33
  • $\begingroup$ I have discovered it stopped working after the update. $\endgroup$
    – JT_NL
    Commented Oct 22, 2010 at 14:36
  • $\begingroup$ tea.mathoverflow.net/discussion/637/… In the bottom, there is also someone with Ubuntu where it doesn't work! $\endgroup$
    – JT_NL
    Commented Oct 22, 2010 at 15:20
  • 1
    $\begingroup$ Google Chrome 7.0.517.41 Stable and BETA on Ubuntu 10.04 work fine for me. $\endgroup$
    – r_31415
    Commented Oct 24, 2010 at 5:02
  • $\begingroup$ @Robert Smith: Is it the 32-bit or 64-bit version? I tried it on my 32-bit machine where it seems to work (with the same version), but I couldn't yet check it at home (since it might be fixed now?). $\endgroup$
    – JT_NL
    Commented Oct 24, 2010 at 11:51
  • $\begingroup$ 32-bit version. Maybe it is already fixed. However, to be honest I never noticed a trouble parsing LaTeX in the way you described it. $\endgroup$
    – r_31415
    Commented Oct 24, 2010 at 15:43
  • $\begingroup$ It isn't fixed. 64-bit version doesn't work, 32-bit version works. The formulas are placed on the wrong location I have noticed, not just white placeholders. As the link to the MO-meta shows, I'm not the only one with the problem. $\endgroup$
    – JT_NL
    Commented Oct 25, 2010 at 6:46
  • $\begingroup$ You should send an e-mail to the MathJax guys notifying of the bug : sourceforge.net/tracker/?group_id=261188&atid=1240827 $\endgroup$
    – r_31415
    Commented Oct 29, 2010 at 2:38
  • $\begingroup$ I meant 'file a new bug'. What was I thinking? $\endgroup$
    – r_31415
    Commented Oct 29, 2010 at 6:46

2 Answers 2


Works fine for us in Chrome 7 (current released version) on Windows.

Do you also have this problem in Firefox?

  • $\begingroup$ I don't have the problem in Firefox. What is the version (and 32 or 64 bit?) you have? I don't have the problem on 32-bit as well. On meta.mathoverflow, there are also other people reporting this error. $\endgroup$
    – JT_NL
    Commented Oct 28, 2010 at 18:29
  • $\begingroup$ @jonas do you mean 32-bit and 64-bit operating system or browser? There are two variables here. $\endgroup$ Commented Oct 28, 2010 at 20:33
  • $\begingroup$ @Jeff: A 64-bit browser. Of course I have Ubuntu 10.04 for amd64 too. $\endgroup$
    – JT_NL
    Commented Oct 28, 2010 at 21:24
  • $\begingroup$ @jonas any reason you need to use a 64-bit browser? Plugins won't work for it, and there's no performance benefit. $\endgroup$ Commented Oct 28, 2010 at 22:35
  • $\begingroup$ @Jeff: No, there is no reason (most plugins work with a wrapper). I will just use the 32-bit version then. $\endgroup$
    – JT_NL
    Commented Oct 28, 2010 at 23:09
  • $\begingroup$ @jonas ok, I updated your question to make it clear that the 64-bit version is the one that has issues with MathJax $\endgroup$ Commented Oct 28, 2010 at 23:45

Update to Chrome 8 beta (64bit) and your problem will be solved!

  • $\begingroup$ Well, maybe it does, but if it is a beta, there might be even more bugs... $\endgroup$
    – JT_NL
    Commented Nov 7, 2010 at 12:36
  • $\begingroup$ @Jonas I can't see any. The 'beta' versions of chrome are quite stable. $\endgroup$
    – Peter Smit
    Commented Nov 10, 2010 at 8:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .